boot9strap update 1.1 error

Discussion in '3DS - Homebrew Development and Emulators' started by Muxi, Jun 4, 2017.

  1. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    113
    6
    Jun 1, 2016
    Gambia, The
    Hello,
    I need help.
    I can´t boot my N3ds after updating to v1.1. At startup there comes the message:

    An error has occured:
    Unsupported launcher (arc=0)
    Press any button to shutdown


    I updated the existing boot9stap 1.0 to 1.1, using the SaveB9SInstaller v0.0.6. I put the
    boot9strap.firm files to the boot9strap folder on sd and the SaveB9SInstaller.firm to the luma payload folder. The I booted to the luma chainloadermenu and updated the boot9strap with the SaveB9Sinstaller with endmessage update successful, press a to reboot. Then the message mentioned on the top appears.
    Sorry for my bad english.
    Thanks in advance.

    My system: N3DS with fw 11.3, luma 7.1
     
    Last edited by Muxi, Jun 4, 2017
  2. izeelil

    izeelil Newbie

    Newcomer
    6
    0
    Sep 14, 2009
    You need to replace boot.firm with an existing latest hourly build from luma
     
    Last edited by izeelil, Jun 4, 2017
  3. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    113
    6
    Jun 1, 2016
    Gambia, The
    Thanks for the Info. Do you have a link to the luma hourly ? I think I have to install that file manually to the root
     
  4. izeelil

    izeelil Newbie

    Newcomer
    6
    0
    Sep 14, 2009
    Last edited by izeelil, Jun 4, 2017
  5. Muxi
    OP

    Muxi GBAtemp Regular

    Member
    113
    6
    Jun 1, 2016
    Gambia, The