Boom Blox (possibly other games) + CIOSCORP

Discussion in 'Wii - Hacking' started by micahkanchan, Feb 10, 2009.

  1. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    I have many "backed up" games for my Wii, and they all work flawlessly with my Wii (around 15). I've tried many different things, and I've checked the iso of this game to see if its my region and indeed it is but it will not work through the disc channel..as in it shows up but when I start the game it immediately comes up as an error. But yet when I launch it through WiiGators Gamme loader it works. Any idea on why this would happen? Theoretically CIOSCORP is composed all IOS in the Wii customized. That way, shouldn't all games work flaqlessly. Any ideas?
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    hey i have boomblox and it works perfectley fine must be an issue with one of your ios's....
    works on my drivechipped wii and my softmodded wii....

    -kitt050383
     
  3. homelessbrian

    Newcomer homelessbrian Advanced Member

    Joined:
    Oct 28, 2008
    Messages:
    52
    Country:
    United States
    yep. boomblox plays fine here.
     
  4. micahkanchan
    OP

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Arrgh..dammit, I reinstalled it using the installer and it worked. I guess its because I installed CIOSCORP manually when there was no installer the first day or two it came out, and forgot 1 or 2 cIOS's that werent particularly important as all my other backups worked, but I'm guessing for Boom Blox it was. Probably an IOS relating to Miis or something like that. Thanks for your help. It works flawlessly now. [​IMG]
     

Share This Page