BlargSNES .3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dillon Funderburg, Mar 25, 2015.

  1. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    So, the person who made Blargsnes included a .3DS file so that it can be used on Gateway (without sound) is their a way to get that file on SKY3DS?
     
  2. Codename

    Codename GREEN BRO IS BEST BRO

    Member
    365
    85
    Feb 21, 2012
    Canada
    Uh.. no. AFAIK, Sky3DS emulates a real 3DS game cartridge and therefore cannot run unsigned code, a.k.a homebrew.
     
  3. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Doesn't work that way, if you can't even load BBM with sky3ds than anything unsigned will not work.
     
  4. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Ok, then is there a way to downgrade a 3DS?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    if your on 9.2 or lower (for original 3ds/3ds xl only), 2ds and n3ds's cant be downgraded, but you could just use the .3dsx via ninjhax if you where on 9.2 or lower
     
  6. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Sheeeet, Im on 9.5.0-23U
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Fucked,
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    stay on 9.5 for the time being, karl3ds devs said they might have something for 9.5 users.....but im guessing it might be a hardmod downgrade method.........

    PS that's just an assumption, i have no real idea what they have, but im assuming it will be that
     
  9. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Is their a ninjhax for my version? or a way to get it on my 3DS? I really want an SNES Emulator on my 3DS to play Earthbound!
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    no, ninjhax is 9.2 or lower only too......basically 9.3+ = screwed for the time being
    9.3-9.5 = slither of hope
    9.6 = stop bloody updating your console and expecting to get hacks
     
  11. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Quick question before i go, What are CIA's?
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    something you cant use unless your on 9.2 or lower
     
  13. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Lol, Ok Thanks Guys, BYE!
     
  14. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Ill just stick with 9.4 and just wait for something. BY THE WAY mid conversation Nintendo Released 9.5 .... so uh yeah SPOOKY!
     
  15. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,778
    924
    Jun 30, 2014
    United States
    Nintendo just released 9.6. Sky3DS Still works though so no worries.
     
  16. Dillon Funderburg
    OP

    Dillon Funderburg Member

    Newcomer
    17
    0
    Dec 30, 2013
    United States
    Grants Pass, Oregon
    Should I update?
     
  17. jaku

    jaku GBAtemp Regular

    Member
    131
    75
    Mar 20, 2014
    United States
    Sure. No one knows of any public exploits in 9.3-9.6. So if something comes out chances are it will work on the latest firmware. Since you are already on something not supported, you might as well update.
     
  18. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    No not unless you can make a nand backup which you cant

    as gamequest1 said 9.3-9.5 has a chance in the future. I don't recommend telling anyone to update a vulnerable system version ever.