Black screen when loading gamecube backups

Discussion in 'Wii - Backup Loaders' started by mr.apple, Jul 4, 2013.

  1. mr.apple
    OP

    mr.apple Newbie

    Newcomer
    2
    0
    Jul 4, 2013
    United States
    Hello my dear friends, my ultimate goal is to play fire emblem for the gamecube with cheats to make make a jacked save to use on the wii fire emblem with all of the supports that impact the story.

    I used to get error exception (DSI) occurred when trying to play the gamecube disk from inside configurable usb loader and when trying to install it but the error disappeared after updating to dios mios lite 2.10

    When trying to load the game, I get the following:

    fire emblem: path of radiance
    [GFEE01] 0.00GB
    [+] booting game, please wait...
    [+] error: the drive or partition usb:/ is not connected
    press any button to exit

    It then auto exits to the wii dashboard. I used clean rip to rip fire emblem, and I have a metroid prime gc disk in the wii just in case it needs it, I also tried it with the no disk patch. I'm using a 8 gig micro sd card thats formatted FAT32 64 kb.

    I use a ntfs hd that I use for wii games. I also got wiiflow hoping that would work but it doesn't work for gamecube games. Both loaders can see the game, download the info and covers, but running the game doesn't work. I just get a black screen, no dios mios logo or anything.

    I have the games folder in the root of my sd card, and the game folder with game.iso and those other files with it. I noticed when viewing configurable usb loader tutorials on youtube, there was an option to switch dios mios and lite, but when I updated to the newest version there is only for devolution on or off. This as me banging my head against a wall, I have been trying to get this to work for days. Should I just quit and try devolution?

    I have also downloaded dios mios booter, it doesn't see jack, the only option is to boot dvd in drive.

    Here is my syscheck report if it helps.

    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6176).
    Region: NTSC-J
    System Menu 4.3J (v512)
    Drive date: 2008.07.14
    Homebrew Channel 1.1.0 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Console ID: 85287988
    Boot2 v4
    Found 192 titles.
    Found 50 IOS on this console. 17 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10 (DIOS MIOS 2.6.1+)
    Report generated on 2013/07/03.
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    672
    126
    Jun 2, 2013
    United States
    Portland, Oregon
    With dios mios booter you have to set it to sd to use dml i think it is - or + just read what it says when you are on the boot disc in drive screen. Your micro sd card may not be compatable try another if you have one. And you might need an iso for your region i see your wii is ntscj try a ntscj gamecube iso.
     
  3. mr.apple
    OP

    mr.apple Newbie

    Newcomer
    2
    0
    Jul 4, 2013
    United States
    When using dois mios booter, I do select the sd card, but there are no games (fire emblem) only the boot dvd option.

    Yes, I have a japanese wii.

    I tried the devolution booter and it works just fine, I used my fire emblem disk to verify it, then restarted it without the disk to make sure it ran and it did.

    I then tried to use devolution within configurable usb loader and it said it can only use clean ripped games. wft?

    If only the devolution could use cheat codes. :(
     
  4. worm28

    worm28 GBAtemp Advanced Fan

    Member
    672
    126
    Jun 2, 2013
    United States
    Portland, Oregon
    try using cleanrip to rip your iso, I think your sd card is incompatible with dios mios lite you should try a sd card thats not micro sd