BLACK SCREEN REPOST

Discussion in 'PSP - Games & Content' started by DMC, Mar 7, 2010.

Mar 7, 2010

BLACK SCREEN REPOST by DMC at 8:44 AM (607 Views / 0 Likes) 4 replies

  1. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    Sorry for the repost but I have GEN D3 installed however when I quit anything games or videos the PSP goes black and I need to take out the battery and the mem card to get it to run again.

    I have reinstalled Gen D3 twice- no effect. I have changed the settings on the recovery menu to various types.

    What would the norm be for speed? Default or 333 on both ISO and XMB?

    I have switched between the M33 driver and Sony to get stuff to run but its becoming trial and error to get things to run

    Any ideas?

    Cheers
     
  2. Prof. 9

    Member Prof. 9 GBAtemp Fan

    Joined:
    Jun 17, 2008
    Messages:
    316
    Location:
    The Netherlands
    Country:
    Netherlands
    Try disabling all your plugins and see if it still happens.
     
  3. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    that seemed to fix it. much appreciated.Where does that leave me though if I want to use them tho?
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Disable each one by one, and then in combinations until you find the guilty party. If it's the allocation of RAM that's the issue then you'll just have to do without, if it's the access to the memory stick then you could either get a better MS or go to 5.00M33-6.
     
  5. DMC
    OP

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    I'll give it a go. Thx. BTW whats the benefit of going to 5.00m33-6 over 5.50 GEND3 apart form what we just said?
     

Share This Page