Black screen on apps after installing IOS for MHT

Discussion in 'Wii - Hacking' started by Sharpsnare, Nov 2, 2010.

  1. Sharpsnare

    Newcomer Sharpsnare Newbie

    Nov 2, 2010
    United States
    Hi, I just grabbed monster hunter tri and had the black screen loading problem and I found a post at ( and followed it to solve the problem
    However, my wii wasnt connected to the internet so I did the offline installation. But this is where i think i messed up...

    Ive never used NUS Downloader so i had no idea wat to do, so instead I downloaded this ( and used it to not sure if that was the right one, but it installed it.

    Problem is, everything works...except for neogamma channel and homebrew channel apps...
    Now they just show a black screen and never load. [​IMG]

    To me It seems to me im going to have to update and reinstall HBC and everything else, but if you know a solution for this, i would appreciate it.

    Im not an expert in this as you can see, but i can understand most things. [​IMG]
  2. bjorno

    Member bjorno GBAtemp Fan

    Sep 13, 2009
    Uhm. Seems to me it should work fine. But maybe a little outdated.
    Try to install cios revx 20(b) (google it) and install that with ios 56 (downloadable from NUS downloader).
    And download the latest neogamma, not sure if yours is the latest.
    It should work fine after that.

    Goodluck [​IMG]

    edit: actually this way is used to get MHT to work.. but not sure if it fixes your problem, you can try it [​IMG]

Share This Page