1. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    Okay, after following the guide I think something's wrong. All was good. My 3DS booted with my EmuNand content. I formatted the SD to delete the EmuNand partition. Now, with SD it sticks in a black screen, if I press START, Hourglass. If I press SELECT, I have Luma and if I press other button, it just boots like it was on SysNand: no theme, no content, only DSIWare. I have unlinked NANDs, if this had something to do with. What can I do? Reinstalling EmuNAND? Restore backups again?
     
  2. cravas

    cravas GBAtemp Advanced Fan
    Member

    Joined:
    Jul 30, 2016
    Messages:
    867
    Country:
    Portugal
    Before formatting the SD, did you made a copy of your SD to PC? (You should)

    After format, copy back the files/folders to SD and it should be good to go.
     
  3. ih8ih8sn0w

    ih8ih8sn0w Koreaboo
    Member

    Joined:
    Aug 22, 2015
    Messages:
    1,677
    Country:
    United States
    When booting, hold select to get to the options screen, and enable "show current NAND in System Settings". Then get to whatever NAND is bootable, and check the version in settings. You might have skipped a step and failed to put emunand on sysnand.
     
  4. Jocaru

    Jocaru Member
    Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    11
    Country:
    This.

    https://github.com/Plailect/Guide/wiki/Move-RedNAND

    Step 10:


    Then Step 16 after formatting:

     
  5. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    I made that.

    It shows me Sys 9.2.0-20E. It now boots with the SD, I changed the theme while I was on Sys. But, I don't have my content

    — Posts automatically merged - Please don't double post! —

    I made a EmuNAND backup, but I thing I made it in a different way. Its name is NAND.bin.

    EDIT: It's not giving me the black screen anymore!
     
    Last edited by ImCarlosGG, Aug 28, 2016
  6. Jocaru

    Jocaru Member
    Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    11
    Country:
    At the step 6 of the Move RedNAND part, have you restored the emunand backup or the sysnand backup?

     
  7. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    I have 2 backups:

    NANDmin.bin (SysNAND)

    NAND.bin (EmuNAND?) I restored this one. Now that I don't have the black screen, I have like 3 possible solutions. I need my games back!
     
  8. Jocaru

    Jocaru Member
    Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    11
    Country:
    Well, you're the only one who knows how you named your EmuNAND :P try restoring the other one and see if the games appear again.
     
  9. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    I will. :P
     
  10. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    Well, the backup didn't make anything.
     
  11. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    So, nobody can help me? I asked in Twitter, YouTube, Reddit and here. Hope I can solve this.
     
  12. ih8ih8sn0w

    ih8ih8sn0w Koreaboo
    Member

    Joined:
    Aug 22, 2015
    Messages:
    1,677
    Country:
    United States
    The only way you can get your games and saves back is if you find an older emunand backup. If you do find one, run this to get any missing icons back. ONLY use the update buttons in that, anything else will result in a loss of some sort of data.
     
  13. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    Well, guess I have to try. Should I update to 11.0? I dunno if all of this crap has been installed correctly.
     
  14. ih8ih8sn0w

    ih8ih8sn0w Koreaboo
    Member

    Joined:
    Aug 22, 2015
    Messages:
    1,677
    Country:
    United States
    It doesn't really matter unless you are going to stick with that sysnand.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, screen, Black