Black Bars

Discussion in 'Wii - Backup Loaders' started by singlemanriot, Jun 9, 2009.

Jun 9, 2009

Black Bars by singlemanriot at 11:33 AM (632 Views / 0 Likes) 4 replies

  1. singlemanriot
    OP

    Newcomer singlemanriot Member

    Joined:
    Apr 3, 2008
    Messages:
    10
    Country:
    United Kingdom
    I'll get straight to the point, when I use usb loader I have two black bards down the left and right sides of the screen any help would be much appreciated.
     
  2. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
    What USB Loader are you using?.
    By the sounds of it the loader is displaying in 4.3 but your tv is 16.9 you need to adjust to widescreen settings, either from your Wii, or more than likely the loader it's self if it has options for widescreen.
     
  3. singlemanriot
    OP

    Newcomer singlemanriot Member

    Joined:
    Apr 3, 2008
    Messages:
    10
    Country:
    United Kingdom
    I'm using sdusbloader 1.5 cfg31 I think, I have been through every setting on the tv and on the wii and its all set to widescreen. Thanks for the advice though its much appreciated
     
  4. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
  5. singlemanriot
    OP

    Newcomer singlemanriot Member

    Joined:
    Apr 3, 2008
    Messages:
    10
    Country:
    United Kingdom
    I'll deffinately give it a go cheers [​IMG]
     

Share This Page