1. SDSmee

    OP SDSmee Newbie
    Newcomer

    Joined:
    Nov 11, 2016
    Messages:
    6
    Country:
    United States
    I've tried multiple things--I just need to get an exploit on it.

    I have available to me:

    Two 3DSs with exploit through freakyhax on version 11.2.0-35U
    A copy of Ocarina of Time
    A copy of Freakyforms Deluxe

    I've also tried browserhax, including sliderhax and that one old method that I'm not familiar with, however it always seems to freeze when it does actually work.

    OoT3DHax also cannot install properly on version 11.2.0-35U for me; yellows8 said on github that updating it isn't a priority at the moment.

    Anything? Any help is appreciated!
     
  2. FTRBND

    FTRBND Waifu
    Member

    Joined:
    Apr 3, 2016
    Messages:
    564
    Country:
    Saint Kitts and Nevis
  3. SDSmee

    OP SDSmee Newbie
    Newcomer

    Joined:
    Nov 11, 2016
    Messages:
    6
    Country:
    United States
    I'll look into it; however any further replies regarding simply entering the Homebrew Launcher would be much appreciated.
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    Most other games needed for Homebrew required 9.0+.
     
  5. SDSmee

    OP SDSmee Newbie
    Newcomer

    Joined:
    Nov 11, 2016
    Messages:
    6
    Country:
    United States
    I've found that out, however I've never seen the resource that axewfious replied with; I'm sure this'll do.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, device,