Best flashcard for 2ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Thomas84, May 15, 2016.

  1. Thomas84
    OP

    Thomas84 Newbie

    Newcomer
    1
    0
    May 15, 2016
    Hi there. I recently purchased a second hand Nintendo 2ds which has been updated to version 11.0.

    I have 2 questions:
    1. Which is the best flashcard to use to play ds roms
    2. Which is the best flashcard to use to play 3ds roms

    Important to me is ease of use with minimal fuss.

    Thanks in advance
     
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    2. SysNAND 11.0 can't play 3DS ROMs, unless you know how to hard-mod it, or sell it then buy a new one.
     
  3. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    you can only use sky3ds to play 3ds roms unless you hardmod
    but r4i 3ds rts is good for ds games
     
  4. zfreeman

    zfreeman GBAtemp Fan

    Member
    413
    131
    Mar 9, 2013
    United States
    Pennsylvania
    You mean softmod. And for DS, any will do, minus the original R4. To use the original R4, you would need to softmod. They don't make DS flash carts with timebombs anymore, and support doesn't matter because Nintendo doesn't block them anymore, so it doesn't need mentioning.
     
  5. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    he is on 11.x and the only way to softmod that version is to hardmod
     
  6. zfreeman

    zfreeman GBAtemp Fan

    Member
    413
    131
    Mar 9, 2013
    United States
    Pennsylvania
    My bad. Still, he could probably wait a month or two for the downgrader to be updated.
     
  7. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    updating the downgrader wont be easy since they now patched svchax and it now checks the title versions you are trying to install against a minimum version in a list which prevents downgrading
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Welp you kinda fucked up updating to 11.0
    Right now you have two alternatives for 3ds ROMs
    Hardmod to downgrade to 10.x and then downgrade to 9.2 to either use cfw or starting the a9lh process which eliminates the need for a 3ds flashcard.
    Or a sky3ds(blue or orange)

    For Ds ROMs I recommend r4i sdhc 201x they are the cheapest and best as long as they have ysmenu(easy to install and eliminates the "time bomb"
     
  9. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Try to return your 2DS to the store and get a lower FW version. The only way you can hack your 2DS is on a lower version. Downgrading on 11.0 will not be coming in the next couple of months unless you know how to hardmod. Having someone hardmodding it for you is also an option, but the hardmodding is probably more expensive than a new secondhand 2DS.