Best CFW for me?

Discussion in '3DS - Flashcards & Custom Firmwares' started by tofast4u, May 27, 2015.

  1. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    Hi I currently have a 4.4 3DS XL, and a Mt-Card with EmuNand 9.2 on it. I haven't been following the scene lately, and have heard there were new exploits. Is there anything better than what I have right now, because as far as I know I could run any CIA on my MT-Card so far, but if there is something better please let me know. Also is it worth getting a GateWay as MT-Card isn't making new EmuNands anymore?
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,977
    3,260
    Oct 26, 2014
    Vanuatu
    Buy a gateway.
     
  3. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    If I were you, I'd update to 9.2 and use Pasta for Cias and RXTOOLS for emunand.
     
  4. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    Yeah but the MT-Card is already on 9.2 emunand and I can install CIAS as well. Would there be a better game compatibility with Pasta?
     
  5. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,666
    1,060
    Dec 14, 2014
    United States
    Houston
    Well, with MT, you can use that instead, but it'd be better to have another updated emunand like RX since MT is not longer supported.
     
  6. gbazone

    gbazone Member

    Newcomer
    39
    6
    Jun 6, 2014
    I'm having a difficult time updating my 4.5 O3DS to 9.2. Is there a collection of install able update CIAs or anything? I downloaded 3DNUS and typed in 9.2.0-20 US, it says download successful but then there is nothing in the folder :/
     
  7. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Isn't there a browser exploit that allows you to spoof higher FW for eShop? You could use that to make sure your games are up to date and stay on your current emuNAND version.
     
  8. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    So pretty much I have 100% game compatibility right now anyways?
     
  9. zoogie

    zoogie simple pimp tool

    Member
    6,576
    8,476
    Nov 30, 2014
    United States
    Wait two weeks, seriously.
    What roxas75 may come up with could obsolete every flashcard.