Beginner help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by goodkiid, Dec 28, 2013.

Thread Status:
Not open for further replies.
  1. goodkiid
    OP

    goodkiid Newbie

    Newcomer
    2
    0
    Dec 28, 2013
    Canada
    Hello, I am a newcome to the 3DS world formerly owning a PS Vita, I have alot of questions concerning jailbreaking and obtainining free games. I'm a person who likes to try games before he buys them. Could someone walk me through the ropes of jailbreaking/ hacking/ or getting games for free? :) Thanks for reading this.
     
  2. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    724
    782
    Jun 22, 2013
    United States
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,796
    4,557
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    there is no jailbreaking\hacking on 3ds (yet)

    there is ways of runing backups from storage
    first things first: you need a 3ds firmware lower than 4.5, if its higher, you can forget it

    after checking the firmware, you need to purchase a flashcart

    however, for DS games (3ds games are diferent from DS games) you can purchase a DS flashcart ( dstwo for example) and it works on any firmware


    ps: stickies are beginers friends
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
  5. goodkiid
    OP

    goodkiid Newbie

    Newcomer
    2
    0
    Dec 28, 2013
    Canada
    So if i purchase a new 3ds with a firmware above 5 it will be useless? Is it possible to downgrade firmware?
     
  6. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    724
    782
    Jun 22, 2013
    United States
    Yes it will be useless, and no it's not possible to downgrade, but there are 5 million posts like this already. Ask questions in http://gbatemp.net/threads/3ds-noob-paradise-ask-questions-here.359035/ until you get to know the scene better or you will get a lot of flack.

    Also you need a firmware of 4.5 or below. 5.0 is already too high.
     
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,796
    4,557
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    no its not possible to downgrade, please use the stickies, or ignore my advice and just ask away the questions everyone asks without reading...

    it is not useless, you can play DS games from flashcarts, but only 1 or 2 carts work
     
  8. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Go to the store, if you are getting a 3DS XL look for a console with serial number SW12 or below. Blue or Red consoles have probably the highest chance of it being 4.5 or below.
     
  9. Ickstar009

    Ickstar009 Newbie

    Newcomer
    8
    0
    Aug 24, 2009
    United States
    Ok. I just recently bought a 3ds and an r4i gold flashcard. I uploaded all the files and got the flashcard to work and play roms with extensions .ds

    Now the problem i am having are playing the roms that have the .3ds extensions? Am I missing something?

    I apologize if this is a repetitive question, but I have been out of the loop for a while in regards to roms, etc!

    Thanks!
     
  10. Deboog

    Deboog GBAtemp Advanced Fan

    Member
    724
    782
    Jun 22, 2013
    United States
    For the last time, there is a STICKY for getting help like this RIGHT HERE: http://gbatemp.net/threads/3ds-noob-paradise-ask-questions-here.359035/

    There is NO NEED to turn this thread into a copy of that STICKY.
     
Thread Status:
Not open for further replies.