Been having issues with my Backups

Discussion in 'Wii - Backup Loaders' started by Dilljone, May 21, 2015.

  1. Dilljone
    OP

    Dilljone Newbie

    Newcomer
    1
    0
    May 21, 2015
    United States
    So this has been a problem that I have been dealing with for quite some time now. I am using the latest Wii Backup Manager, FAT 32 flash drive, and softmod wii that works correctly, however here is my problem.

    I will put the wii game Isos into Wii Backup Manager and transfer them. They usually are able to transfer correctly, with seemingly no issues. However I will take my flash drive out of the computer (with safely eject device) plug it into the wii and play my games using USB Loader GX. Often times, especially with a new game that has been added, when I click to play it the screen that would normally say the logo and the little animation with start and settings will be black. When I click "Start" the screen goes black for a few seconds and then I get kicked back to the main menu. Now here's the weird part. I will go back to my PC, Plug the Flash drive in, go to wii backup manager and now the games that were previously visible within the drive are now missing. If I attempt to re-add them I get "invalid" errors. Now I can access the flash drive through my computer. All the games are in the "wbfs" folder. The WBFS file will be there as well as the folder containing the game files looking just fine and dandy. I can delete that folder re-add the games, and plug the drive back into the wii, and I will get the same problem. Black Screen and back to menu.

    I should mention however that if I use CFG USB loader than the games that arent working will not even appear. This i'm assuming would eliminate the launcher having problems.

    Now the weird thing is, it only seems to start this cycle randomly, and with any game. The ISO's are definetly not broken. For example, I was playing Twilight Princess quite often, wanted to add another game. Went through the same process of add game, plug into wii, black screen, menu repeat. I then began to re-format the flash drive, to initially fix the problem. I add only the new game first, it works this time! Yay problem solved! Nope. Go later to add back twilight princess, and now Twilight gets the problem. It seems that only games that were synched first will work. Tried to add all of my games (about 9) after reformat and got 5 of them with invalids and after plugging into the wii and testing them, 2 would work, Go back through Wii Backup Manager, and all other game files would be missing except the two that worked. However, like I previously stated manually looking into the drive, all the games are there in correct folders, with the WBFS file within the folders.

    I apalogize for the length. I am seriously at wits end with this problem. Once I'm playing a game its fine, never screws up that game, unless I reformat and it just so happens that game wasnt placed on the first few rounds.

    So to recap. The ISO's are all fine every single one has worked at some point, Wii Backup Manager CAN add the games however just games added later refuse to work, All games cannot be added at once and then forgotten im assuming because there is 35 gb of files tro handle at once, The files are in the correct folder and appear fine, however do not load when on wii. I seriously cannot figure this out.

    Thank you for any help at all, if you need me to clarify please do not hesitate to ask.