Been gone for two years, need help getting up to date, Help.

Discussion in 'Wii - Hacking' started by windmill145, Apr 5, 2010.

  1. windmill145
    OP

    windmill145 Newbie

    Newcomer
    1
    0
    Apr 5, 2010
    United States
    Long story short, I haven't use my wii in almost two years(I twilight hack it for my little sister, I still can't believe I did it) and I'm having a lot of trouble understanding what I need to use NeoGator and Netflix. I have a 3.3u Wii and a 512 sd card with ONLY wad manager 1.3, Hombrew Channel beta9. , and WiiGator 0.3 Gamma installed. What do I need to do to run the newest(or which ever one works best) NeoGator and what settings do I need to use Netflix (I already have an account and the disk is on its way)? I am a total noob, I tried looking at some of the guides but I just can't seem to understand what I need to do to go from WiiGator to NeoGator on an old firmware, I don't even know what ciso I have.
    Thanks in advance.
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    NeoGamma, not NeoGator. lol

    Anyway, the first thing you should do is update the HBC. Simply get the boot.elf from bootmii.org and run it like you would any other app. Install BootMii while you're at it.

    Then I'd hit the big, shiny Wii System Update button after which you can follow one of the stickied guides.
     
  3. newby1976

    newby1976 GBAtemp Regular

    Member
    135
    0
    Jan 15, 2009
  4. oneleggedjack

    oneleggedjack GBAtemp Regular

    Member
    299
    0
    Sep 25, 2008
    United States
    my advise... leave for another 2

    ...hehehe [​IMG]
     
  5. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    That's a bit silly. The update would uninstall it again.

    Follow newby1976's advice. I can't say it any better.
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    HBC has been 4.2 compatible for a long time bro. He'll only lose the channel if he doesn't update it before updating the console.
     
  7. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    I was referring to the boot2v4 update removing bootmii as boot2 (assuming he can install it in the first place).
     
  8. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Ah, that makes sense.