1. Nickp2517

    OP Nickp2517 Member
    Newcomer

    Joined:
    Jul 9, 2017
    Messages:
    38
    Country:
    United States
    I currently have a Gateway 3DS which I haven't updated in about two years. Does the current Gateway 3DS emuNAND support the latest 3DS games? I think the latest Gateway emuNAND is 11.2
     
    Fates-Blade-900 likes this.
  2. Adeka

    Adeka Beta Tester
    Member

    Joined:
    Mar 19, 2013
    Messages:
    4,168
    Country:
    United States
    Fates-Blade-900 and RY0M43CH1Z3N like this.
  3. kamesenin888

    kamesenin888 GBAtemp Maniac
    Member

    Joined:
    Oct 20, 2007
    Messages:
    1,431
    Country:
    There is a way to have 11.5 with a frankenfirmware, but its not oficially supported, if you want to have the gateway perks just do that, if not, install luma
     
  4. timxirish

    timxirish Member
    Newcomer

    Joined:
    Jun 27, 2011
    Messages:
    21
    Country:
    United States
    Going to have to echo what's already been said: Gateway is dead. They have seemingly ditched it for what appears to be their new product, Stargate 3DS. I don't recommend Stargate either though, unless you prefer a traditional feeling flashcart experience.

    I also have a Gateway, but frustratingly enough, at this point it's just a useless piece of 3DS scene history. I gave up and used ntrboot to install CFW. It really is the way to go.
     
  5. Nickp2517

    OP Nickp2517 Member
    Newcomer

    Joined:
    Jul 9, 2017
    Messages:
    38
    Country:
    United States
    So it doesn't support the latest games or does t with the latest emuNAND?
     
  6. mrjoshuaco

    mrjoshuaco GBAtemp Regular
    Member

    Joined:
    Sep 12, 2009
    Messages:
    185
    Country:
    United States
    On 11.2, every game works without issue. The caveats are that you need to DNS block updates and you'll need to use ctr-httpwn for online. At this stage, unless you value the cheats and/or rom menu, then your best bet is to make the switch to Luma/B9S and update to 11.5. If you DO value these features, then it's very possible to run Luma/B9S on 11.2 and still keep Gateway functionality via chainloading. It's a very minor extra bit of hassle, but everything still works on 11.2.
     
    nccom and timxirish like this.
  7. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Not true. These games will not work with 11.2:
    IMG_3077.jpg IMG_3078.jpg
    You can check for yourself on 3dsdb.com. The firmware is in alphabetical order so you can sort by firmware and the games requiring 11.x will be after the 10.x ones which are after the 1.x ones.
     
  8. mrjoshuaco

    mrjoshuaco GBAtemp Regular
    Member

    Joined:
    Sep 12, 2009
    Messages:
    185
    Country:
    United States
    You'll need to let me know how these aren't working in 11.2 (This isn't snark, it's an honest question). I literally have Ever Oasis running right now (v1.1) on 11.2 in both Luma and Gateway mode. I just tested Shadows of Valentia and that also works.

    — Posts automatically merged - Please don't double post! —

    Oh, I see the issue. Isn't that section showing what firmware is included on the cart, not necessarily the firmware required to run the game? If that's the case, both loading cia's and roms from Gateway won't have an issue running on lower firmware since cart updates are bypassed. Either way, I can assure you with absolute certainty these games are all at least starting, and Ever Oasis for sure is running flawlessly to this point.
     
  9. RustInPeace

    RustInPeace Samurai Cop
    Member

    Joined:
    Oct 13, 2014
    Messages:
    5,912
    Country:
    United States
    It's hard to avoid some criticism of pushing Gateway holdouts to CFW when the state of CFW installation is such that it takes less than 10 fucking minutes to get it all set up now. Gateway has been dead for a while, developments the last month or so pretty much make a new statement that Gateway isn't just dead. It's brutalized, hung, drawn, and quartered. But I appreciate the laugh of a Gateway inquiry.
     
  10. PeadyJ

    PeadyJ Advanced Member
    Newcomer

    Joined:
    Nov 8, 2016
    Messages:
    53
    Country:
    Australia
    I went through this very thing on the weekend.

    please read my chats on

    https://gbatemp.net/threads/tutorial-using-luma3ds-gateway-on-b9s.431691/page-34#post-7567888

    with Kazuma77. He is amazing and a huge source of knowledge.

    I used his latest package from THAT ISO site. It's essentially, copy files to SD card, run app in homebrew, done.
    Then update to 11.5 on Luma via official update.
    On startup hold B to boot gateway on 11.2 (or whatever you are currently on)
    i highly suggest reading what he and i talked about on that page. Took me like 10 min. and gateway emuNAND works flawlessly still.
     
    Maximilious, Kazuma77 and nccom like this.
  11. nccom

    nccom GBAtemp Fan
    Member

    Joined:
    Feb 9, 2006
    Messages:
    362
    Country:
    Estonia
    Its Quantumcat, just ignore her. She, like most ppl here, have no idea about even basic features of gateway like bypassing update reqs.
    The only thing that doesn't work on gw atm is some DLCs for latest games. I don't remember the exact details but it was discussed in this forum. All games themselves will work just fine on 11.2

    EDIT: Found the discussion:
    http://gbatemp.net/threads/how-to-g...g-on-gateway-with-online-access.472624/page-6
    So latest FE DLC won't work.
     
    Last edited by nccom, Sep 12, 2017
  12. mrjoshuaco

    mrjoshuaco GBAtemp Regular
    Member

    Joined:
    Sep 12, 2009
    Messages:
    185
    Country:
    United States
    There's an issue where the DLC won't install using the shop, but it WILL with angel. As for Quantumcat, I've seen her offer some objectively good advice to Gateway users. While we've had our disagreements, and at one point she had me on ignore for little else than said polite disagreement, I generally respect her efforts despite the occasional bias. Bias, I'll add, that Gateway's team only continues to validate as time goes on heh. I fucking hate Gateway at this point, but for some tasks, they're the best tool for the job.
     
    Last edited by mrjoshuaco, Sep 12, 2017
  13. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Ah ok, I think maybe I understood that site wrong - perhaps the firmware included isn't the one required to run the game. I wonder if there is a site that *does* have this information?
     
  14. mrjoshuaco

    mrjoshuaco GBAtemp Regular
    Member

    Joined:
    Sep 12, 2009
    Messages:
    185
    Country:
    United States
    It's all good, I can understand the confusion as it's not exactly clear and no further context is provided. That said, that's a good question. I'm sure there has to be a list somewhere.
     
    Quantumcat likes this.
  15. Kazuma77

    Kazuma77 GBAtemp Maniac
    Member

    Joined:
    May 11, 2008
    Messages:
    1,035
    Country:
    United States
    I appreciate the compliment, but it's not like I've written a CFW or anything. I'm pretty good at writing scripts and batch files, but my AIO would not even be possible without d0k3. I'm just trying to automate as much of the installation and customization processes as I can (less steps means less chances for mistakes), provide more choices, and reduce the number of trips to the PC that have to be made. I hope InScripted has done that, and not left people more confused.

    Nick, if you have any questions about anything, just let me know. I have redone the installer recently, but it's even easier, because it boots straight to a menu now, and you just select which exploit you want to install instead of having to bring up the "Scripts" menu in GM9 first.
     
    Last edited by Kazuma77, Sep 12, 2017
  16. iLL wiLL

    iLL wiLL GBAtemp Regular
    Member

    Joined:
    Dec 2, 2013
    Messages:
    160
    Country:
    United States
    I'm in the same sites as you!! Gateway emunand v11.2 and haven't been following the scene since that update and I was trying to figure out what works...so far I can tell you metroid defiantly works!!! And pretty much everything up to this point.the only thing I can't get working on gateway is custom .cia games I tried fbi and no luck...and since all my games work except the cia games why would I want to bother to goto cfw?Just for cia games there's maybe a few I'd like to try out that's it
     
  17. acidmango

    acidmango GBAtemp Regular
    Member

    Joined:
    Nov 8, 2014
    Messages:
    106
    Country:
    Canada
    I still run Gateway Emunand 11.2, play ALL the latest games fine, didn't have to do anything special to get them working.
    (I think I'm one of the few people who still like Gateway lol)
     
    Last edited by acidmango, Oct 16, 2017
  18. YourHero

    YourHero GBAtemp Maniac
    Member

    Joined:
    Apr 22, 2010
    Messages:
    1,025
    Country:
    United States
    OP hopefully you're like me and got a lot of love out of your GW. It's time to let it go and switch to Luma. Trust me it's worth it. I salute my GW for doing what nothing else could for a long time.
     
    acidmango likes this.
  19. iLL wiLL

    iLL wiLL GBAtemp Regular
    Member

    Joined:
    Dec 2, 2013
    Messages:
    160
    Country:
    United States
    Can you play cia games on that version???I haven't been able to get a cia game working since they came out!!!I've tried everything!!!i wish they would all just be in.3ds format do you know how to install these???
     
  20. KunoichiZ

    KunoichiZ GBAtemp Guru
    Member

    Joined:
    Mar 16, 2012
    Messages:
    8,830
    Country:
    United States
    You should heed YourHero's advice and switch to Luma. Gateway is dead.
     
    Quantumcat likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question, hacking, Gateway