Hacking Backup's only work on one of my Wii's!?!?

Lemonbud

New Member
OP
Newbie
Joined
Jan 12, 2009
Messages
4
Trophies
0
XP
62
Country
United States
REPOST:

The wii I am currently trying to mod just wont read backups. Period. I know the backups are fine because I have another wii with 3.3U, homebrew channel and backup loader. They run with no problems at all on that one. The one I am having problems with had 3.4U installed initially. I used twilight hack beta 2 and homebrew beta 9, cios installer as required for 3.4. Well it installed homebrew channel just fine and was able to install wads as I pleased. NES SNES emu's worked great too. However gives me DVD read errors on backups. So then I downgraded to 3.3U like my other wii. Started over from step one (erased previous channels, twilight hack beta 1, homebrew channel, cios installer, backup loader). Did the exact same thing I did for other wii. Even tried the cIOS fix and all. Everything worked fine except backups. So now I am down to 3.2U and still cannot play them. Can anyone please let me know what's up with this or know of a fix? Thanks. Iv'e been at this for two days now and I really need some sleep lol

UPDATE:

I tried the Custom IOS36 rev 7 as suggested by Valgreen, but it didn't fix it. It's such a bummer. Has anyone had or heard of a problem like this? I mean it just doesn't make sense that one works and the other doesn't. I followed the same procedure. Could it be that the older Wii had a different drive from the new one that works? Any help would be appreciated.
 

noobwarrior7

Well-Known Member
Member
Joined
Aug 2, 2008
Messages
1,607
Trophies
0
Location
USA
XP
350
Country
United States
I bet its a media problem, just cause they worked on one wii doesnt mean they will on another.
whatever you are using, Minus or Plus, try the other (booltyped if plus)

if you are really stuck try the launcher suite pack in my sig....read the whole nfo...and try that.....if it works for you, you can always not install the channels and just use the launchers.
 

ether2802

we have the techno...!!
Former Staff
Joined
Oct 14, 2007
Messages
4,349
Trophies
0
Age
39
Location
Pto. Vallarta
XP
292
Country
Mexico
I think the other Wii has 3.3v1 and that's why you could install the cIOS for the launcher, and the 3.4 you just can install it because you need to do the Oct23rd FIX, install first the IOS16 and then use the Wad Manager CustomIOS16 to install the .wad on my signature...!!!
wink.gif
 

Lemonbud

New Member
OP
Newbie
Joined
Jan 12, 2009
Messages
4
Trophies
0
XP
62
Country
United States
Tried out both, but still getting issues. One game actually showed like it was going to load but then the message that game could not be read and to refer to game manual came up. Any other suggestions? Thanks for your help by the way.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: You know that here its a Sunday right?