Backup Loader On 4.1U?

Discussion in 'Wii - Hacking' started by Steeldog29, Aug 3, 2009.

  1. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    I Am Trying to Play A Burned Game On My Wii 4.1U. I have A Patched IOS60 And CIOSCORP But I Dont Know What That Does. I Need A Tutorial. I've Looked Everywhere But Still Cant Find Anything. Any Help?
     


  2. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,573
    1,168
    Nov 17, 2008
    Really?!

    Come on!
     
  3. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    Hey Im New To Playing backup Games. I Already have 2 back Up loaders But They Give Me Errors
     
  4. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    cIoscorp plays backups from
    disk channel. Just put backup in and play like original. U should really know what u put on ur wii b4 u do it. I see a future brick here
     
  5. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    haha Already Did A Brick With IOS60. had To send It Away [​IMG] I Got It Now Thats Why Im Trying To Play backups.
     
  6. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    So Its Impossible?
     
  7. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    What's immposible
     
  8. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    READ THAT THREAD
     
  9. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    u said u had cioscorp installed so all u need to do is put burnt game in and play. No u can use any backup loader u want on 4.1 (cioscorps, neogamma, USB loader.) it all works.
     
  10. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    I Dont Think I Installed The Right One. And When I try To Reinstall it It Gives Me error ret-1. Anyways Bump.
     
  11. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Just get neogamma rev7 and have cios rev 14 and ull be good. Instead of bumping trying searching
     
  12. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    Sorry For So Many Posts, I Guess I Clicked Reply Way To Many Times.
     
  13. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    I Have both. They Dont Work. And If I Install CIOS rev 14 Which IOS Do I install it To? 60? 61? 249?
     
  14. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    I Have both. They Dont Work. And If I Install CIOS rev 14 Which IOS Do I install it To? 60? 61? 249?
     
  15. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    I Have both. They Dont Work. And If I Install CIOS rev 14 Which IOS Do I install it To? 60? 61? 249?
     
  16. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Ur not installing it To a ios. Ur choosing which ios to run the install from. Just use 249 the default
     
  17. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    First off, why oh why would you patch IOS60 and install cIOSCORP if you have no idea what they are/do? VERY risky installing things you know nothing about. Anyways, what cIOSCORP have you installed? I assume 3.1.

    Need to know:
    Have you installed bootmii as boot2/IOS? (best recovery option incase you brick your wii again)
    Have you installed preloaderv0.29? (only useful if you DONT remove IOS60)
    Have you installed any cIOS other then cIOSCORP? If so, what one(s)?

    Just using cIOSCORP 3.1 you should be able to run NTSC backups right from disk channel. If you dont want to mess around with your IOS's anymore just do as jabmaster2 said and install cIOS38rev14 by waninkoko and use neogamma. Both of which are safe to use and work awesome. I do it that way because I dont like the idea of replacing every IOS on the wii.
     
  18. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    No I Dont Have Bootmii, And i Cant Get it.

    Preloader Is Installed.

    I Dunno I Have A Whole bunch of Garbage On My Wii.

    And I Burned A Game To A DVD.

    I Know What CIOSCORP And Patching IOS60 Do, I Just Dont Know Why I Installed An Older CIOSCORP, Should Using 3.1 Fix This? And I HAVE Bricked Before With IOS60 And Had To Send My Wii Away. Im Not As Noob As You Think.
     
  19. Steeldog29
    OP

    Steeldog29 Advanced Member

    Newcomer
    54
    0
    Jul 3, 2009
    United States
    Guys With neogamma I keep getting Error 1101
     
  20. frazz

    frazz Member

    Newcomer
    46
    0
    Jun 16, 2009