Backup Launcher issues?

Discussion in 'Wii - Hacking' started by Kosaic, Apr 21, 2009.

Apr 21, 2009

Backup Launcher issues? by Kosaic at 6:16 PM (966 Views / 0 Likes) 5 replies

  1. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    All,

    I modded a Wii for someone (amongst the many I have done) and I have one particular Wii that is freezing in the backup launcher when you start a game. It worked fine for 3-4 weeks ... now freezing. It was never updated (was on 3.4U)

    I used: "WG_03_Backup_Launcher_Channel.wad" as I have done with many a Wii for the backup launcher...

    You click start, the launcher starts up and you get the first line of text on the black screen for it, then it freezes .... It is doing this with the 4 burnt games the fellow has.

    I completly re-modded him yesterday, but same issue is still there. I went al the way to cIOS36 rev9 , and used wanikoko's 4.0 updater (as I have also done with many)

    Could this be bad media? He has used the same DVD's (with no writing on them, so not sure what they are) for all his burnt games, and the problem is consistent accross all his burnt games. Originals work just fine. sometimes they do work however, but the problem seems to be getting worse?

    Vague details I know, but any suggestions would be appreciated.

    Thanks
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Did he by chance play gamecube games between working and not working?
     
  3. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    This is VERY possible ... I will check.

    What affect could this have ?
     
  4. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    Anyone? Any thoughts ?
     
  5. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    Ok, They are in fact DVD-R's , however some no name brand ...

    Still curious about the Gamecube Game comment above.
     
  6. XioN2kx

    Newcomer XioN2kx Newbie

    Joined:
    Jul 9, 2007
    Messages:
    3
    Country:
    United Kingdom
    I'd say it's the media, strangely I've noticed my media failing after a month or so of use, i've always burned as slow as possible, around 2.4x and these discs that used to work fine now black out after the check your wiimote strap. I use my wii to rip so I can only think this means my laser is already losing some strength and will in the upcoming future need pot adjustments and probably replacing. Anyway I've noticed now if i burn at the rated media speed I've no problem at all in reading the discs, i'm currently on a stack of 16x verbatim dvd+r (dvd+r is definitely favourable on the wii over -r) and a 16x burn on those is perfect every time.

    Anyway as of today i've a lovely new seagate external that i'm usb loadering as we speak. its very nice!
     

Share This Page