Backup Launcher doens't work anymore

Discussion in 'Wii - Backup Loaders' started by user0000, Nov 4, 2010.

  1. user0000
    OP

    user0000 Newbie

    Newcomer
    2
    0
    Nov 4, 2010
    Brazil
    Hi
    I've been using Wii Backup Launcher for a long time, but last night I did a stupid thing: I installed IOS249 v65280 and now the launcher doesn't work anymore. I've tried everything but I always get error 1035 or 1022 when installing new IOSs. Can anyone help me? My Wii is a 3.4U - LU66
    Tnanks!
     
  2. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    533
    0
    Jul 23, 2008
    Canada
    Montreal
    just put your wii up to date with modmii
     
  3. user0000
    OP

    user0000 Newbie

    Newcomer
    2
    0
    Nov 4, 2010
    Brazil
    Thank you, thank you, thank you so much!!!
    It not only solved this problem but I can also play all the games that weren't working!!
    [​IMG]