Auuurrghh, SO MANY homebrews won't run on my PSP!!

Discussion in 'PSP - Games & Content' started by Raiser, Jan 23, 2009.

Jan 23, 2009
  1. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    I have a PSP Phat running on 5.00 M33-4 + the 1.50 kernel addon.
    I have certain homebrews working such as:
    SNES, GB/GBC, GBA emus, PSPR, CSPSP, Boxhead, War Pong, TetriAbetes, and PSPfiler5.8.

    These homebrews I WANT on my PSP, but won't WORK.
    Bomberman Arena, Helicopter Game PSP, and more but I forget. These two I want the most.

    I've gotten the Bomberman1.0 and put it in my GAME folder with no 1.50 kernel and it would start loading through the PSP gameboot, screen turns black, reboots and show error message.
    I tried it again WITH the 1.50 kernel in GAME150 folder (most likely wouldn't work, tried it anyways), same thing happened
    Put it in GAME5XX folder with no 1.50, same thing.

    Got Bomberman1.5 and put it in my GAME150 folder with 1.50 kernel, same thing.
    Helicopter game (was just 1.0 I think), put it in my GAME folder, didn't work and same result with and without 1.50 kernel.

    What's going on? I really want these two homebrews, someone please help! I've gotten the 80020148 and the 8002014C error codes!
     


  2. m3rox

    Member m3rox GBAtemp Advanced Maniac

    Joined:
    Nov 13, 2006
    Messages:
    1,673
    Location:
    WA
    Country:
    United States
    Install them properly.

    Not every homebrew is identical in the way that it gets installed (i.e., where you put it on your memory stick).
     
  3. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    I'm pretty sure I've tried all logical combinations. No readmes came with the files.
    The 1.0 goes in GAME and I've tried with and without 1.50 kernel, no effect.

    The 1.5 goes in GAME150 and I've trade with and without kernel, no effect.
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    First off please try not making more new threads when you have one thats on going here it gets confusing!

    second what plugin loaders have you got installed besides POPSLOADER ?

    try disable other plugin loaders in the recovery settings if theres more than POPSLOADER disable others and then start the psp and try loading the homebrew again [​IMG]

    latest update is m33-6 use the online update of the psp if you have wifi it updates from DAX's server direct [​IMG]

    you managed to get the gbsp mod working what directory did you put this?

    all your other homebrew should work if you put it in the same directory [​IMG]

    don't mess with the directory for homebrew in the recovery menu leave it set as it is for 5XX and dont mess with any other settings in recovery menu if you don't know what they are or what they do then leave them alone you could end up formatting your flash and making a mess of things if anything goes wrong!

    make sure too that in the VSH menu (press select in XMB) That your using M33 DRIVER!
     
  5. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Sorry, I'll make this my last thread about this. ):

    I have no other plugin loaders. The only active plugins I have are popsloader, cwcheat, and cwcheatpops

    The gpSP mod I got from you I believe koby. [​IMG]
    I actually couldn't get the actual gpSP to work (I had the same problem), but yours seemed to work.

    Yeah, all the homebrew I've wanted have gone into my GAME folder (where gpSP is), and if that didn't work or it's for 1.5, into the GAME150 plus the kernel.

    Haven't changed any settings in recovery yet except plugins and config>5.XX or 1.50
    Yup, it's on M33.

    Would poploader interfere with homebrews? O.o
     
  6. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    popsloader shouldn't make any difference it doesn't on mine ....

    maby try disable the cwcheat and cwcheatpops plugins and see if that makes a difference [​IMG]

    try putting it in the game 5xx folder and make sure your settings in Recovery point to the 5xx folder for homebrew [​IMG]
     
  7. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Yes, I tried enabling and disabling popsloader, no difference.
    I also tried disabling all plugins, no effect either.

    And putting them in 5XX didn't do anything. Same result with 80020148 error code. ):
    Recovery was set to 5.XX folder.
     
  8. Seyiji

    Member Seyiji Rawr :3

    Joined:
    Nov 6, 2002
    Messages:
    492
    Location:
    PA
    Country:
    United States
    Error code's Explained at DAX's Forum

    80020148 = PRX type unsupported

    8002014c = illegal Load Exec file name

    Also where do you getting your games from?
     
  9. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    we cannot discuss where we got games from ......

    try renaming your games to shorter file and folder names if they are too long it can cause issues loading!

    have you turned NO UMD off in the settings check in RECOVERY menu that your set to M33 driver - NO UMD -

    and XMB usb device is set to MEMORY STICK [​IMG]
     
  10. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Yes I tried all that. >.<

    My games?
    Well I have HeliGame2 and Bomberman Arena.

    Both of which I got from quite reliable websites I'm sure. (:
    Anyways, I got HeliGame2 to work, apparently some guy "replaced the Eboot with Lua Player HM v6 and edit the icon and it works on 5.00m33 so i should work on 3.xx and 4.01 because Lua Player HM v6 worked on them" (direct quote from him).

    And he attached the file so I downloaded it, and it worked. [​IMG]
    But no music or sound is heard when playing. ):

    Now for Bomberman Arena. >.
     
  11. Seyiji

    Member Seyiji Rawr :3

    Joined:
    Nov 6, 2002
    Messages:
    492
    Location:
    PA
    Country:
    United States
    Why not I'd like to try em out [​IMG]
     
  12. DokiDoki98

    Member DokiDoki98 GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    394
    Location:
    Behind you
    Country:
    United States
    they go in

    ROOT
    PSP
    Game150(might need to make)
     
  13. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
     
  14. Seyiji

    Member Seyiji Rawr :3

    Joined:
    Nov 6, 2002
    Messages:
    492
    Location:
    PA
    Country:
    United States
    Durr Nevermind [​IMG]

    Reading FTW [​IMG]
     
  15. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    So I should try re-formatting my memory stick?

    It should be okay to copy pics, vids, music, games, saves, homebrews, plugins, right?

    It's strange because I get the 1.0 version of Bomberman Arena and I put it in my GAME folder. Then it loads up, reboots and shows the 80020148. :s
    It is supposed to work though. =\
     
  16. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    wouldn't hurt to try .... just backup all you think you may need to the computer such as your saves folder etc then format the mem card in the psp settings and let it recreate your folders ... then load the troublesome homebrew first before anything else and test it [​IMG]
     
  17. sconethief

    Member sconethief GBAtemp Regular

    Joined:
    Jul 10, 2008
    Messages:
    153
    Location:
    USA
    Country:
    United States
    Are they ported to the 3.XX/4.XX kernal? do you have the 1.50 addon? (i'm not sure if there is one for the 5.XX)
    The homebrew just may not be compatible with your firmware....
    PSP homebrew requires the dev to update his homebrew every time a new firmware(like 4.xx->5.XX) comes out.
    [​IMG] [​IMG]
     
  18. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Well I tried reformatting my memory stick, but it didn't do anything. Many homebrews I've tried to put back on wouldn't work.

    All the homebrews that I've gotten, people say that they work fine on 5.00 M33. =\
     
  19. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Then you're probably doing a small step wrong or skipping a step or something. If a lot of people confirmed that it works in 5.00m33, then yeah, you're doing something wrong.
     
  20. Raiser
    OP

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Okay, my M33 Recovery settings are at the default, except for plugins. Homebrew folder is set to 5.XX

    USB device is set to Memory Stick
    UMD ISO Mode is set to M33 Driver.
    Clocks are set to default.

    In settings, all I've changed it the time/date, nickname, theme (.PTF).

    PSP ISOs and CSOs work (some CSOs lag), PSX-PSP games work.
    Homebrews I have working:
    SNES9xTyL
    Homer's RIN
    gpSP MOD
    PSP Revolution
    CSPSP-S
    Boxhead PSP Style
    Helicopter Game 2 (the original didn't work, some guy changed it a bit. Sound doesn't work)
    Pong+
    Connect 4
    War Pong
    TetriAbetes
    PSP Filer 5.8 (3.XX kernel)
    Homebrew Sorter

    I can't get other things I want to work like Super Mario War or Bomberman Arena. >.<
    I don't see what I'm doing wrong. I've tried 1.5 version of games in the GAME and GAME150 folder, toggling the kernel to 1.50. Also tried GAME5XX folder.

    Tried 1.0 version of games in all folders as well, toggling kernel, but none work. =\
     

Share This Page