1. ZerudaChan

    OP ZerudaChan Newbie
    Newcomer

    Joined:
    May 7, 2019
    Messages:
    1
    Country:
    Puerto Rico
    Hi! I'm quite new to hacking 3ds's. So I encountered this problem a while back and I have no idea on how to fix this. So basically, my bf tried installing cfw on my 3ds and he messed up one of the steps somehow. Now every time I try to open the Homebrew launcher, it gives me an error.
    I tried searching the error, but I didn't find that many solutions. I deleted the home menu data that people say to delete, and nothing. I disabled the ARM11 thing, but all it does is crash the sound app after I try to open Homebrew. Whatever is giving me the error is installed to the 3ds itself and not on the SD.

    the error says the following:
    An exception occurred
    Processor: ARM11 (core 0)
    Exception type: prefetch abort
    Fault status: Translation - Selection
    Current process: menu (0004003000008F02)

    Green Joy-Con D-Pad Shells for Nintendo Switch
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Homebrew, launcher, opening