Are the NUS down?

Discussion in 'Wii - Hacking' started by Mr. Prince, Jul 27, 2015.

  1. Mr. Prince
    OP

    Mr. Prince GBAtemp Advanced Fan

    Member
    2
    Oct 29, 2011
    Saudi Arabia
    All Blue
    I can't download anything with NUS downloader and Ohneschwanzenegger.


    EDIT: Updating the database made it work for NUS downloader, but Ohneschwanzenegger still doesn't work.

    EDIT 2: I should explain everything. My wii had a bluetooth module problem (Couldn't turn the wii on) so I sent it to someone to fix it. he presumably did. I tried to turn it on and I got the bootmii screen. I tried to enter the home menu...black screen. Rebooted the wii and this time tried going to hoembrew channel...it works! I searched around the internet and came to this topic: https://gbatemp.net/threads/bricked-wii-black-screen-bootmii-as-boot2.377833/
    I tried doing what was recommended to the person who posted the topic but Ohneschwanzenegger will not download the system firmware stuff. Please, I need help.

    EDIT 3: Here is my syscheck:
    Warning: Spoilers inside!
     
    Last edited by Mr. Prince, Jul 28, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice