Apps not loading on HBC

Discussion in 'Wii - Hacking' started by dilip, Nov 15, 2009.

  1. dilip
    OP

    dilip Newbie

    Newcomer
    4
    0
    Nov 15, 2009
    United States
    Hi Friends,

    My System versiion is Ver 3.3U.
    I had used downgradeIOS35 to softmod and installed cIOS_249.
    Used Bannerbomb to successfully installed HBC and Backup Launcher.
    My backup launcher works fine.

    Now I am trying to use my homebrew channel to run other apps. I have copied a couple of apps to the apps folder on my SD Card. I have renamed the app files to boot.dol.

    SD Card/apps/homebrew_browser/boot.dol
    SD Card/apps/usbloader_gx/boot.dol

    I used the completesoftmodguide links to download these apps.

    I insert the SD Card to my Wii, boot up my wii. It boots up normally.

    a. I go to Homebrew Channel, click on START. The screen goes blank for a few seconds, and then comes back to the Wii System menu. Result: Apps not loading.
    b. I go to 'Wii' -> Data management -> Channels -> SD card tab. Nothing happens and I see nothing on the SD card blocks. Result: Apps not loading.

    I put the 'atkn' folder back in the 'private' -> 'wii' -> ' tite' folder on SD card, and tried the above steps again. This time again, HBC does not load the apps. When I go to the SD tab under data management, it asks me whether I want to load boot.dol. I clicked 'No', and I can see the 'bannerbomb' block. All other blocks are still empty.

    So my question is:
    How can I install and run apps like usbloader_gx or homebrew_browser?

    Thanks for any help you can provide!!
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
  3. dilip
    OP

    dilip Newbie

    Newcomer
    4
    0
    Nov 15, 2009
    United States
    Do I need to re-virginize my Wii using the completesoftmodguide before I re-install the bannerbomb?