Anyone else on O3DS having issues with BootNTR 3.2 on Luma3DS 6.0.1?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TarkinMX, Aug 22, 2016.

  1. TarkinMX
    OP

    TarkinMX GBAtemp Regular

    Member
    180
    47
    Nov 4, 2009
    United States
    So as the title says, I'm on an old 3DS XL, I have a9lh on 11.0 with Luma3DS and BootNTR 3.2 installed. I updated Luma3DS from 5.5 to 6.0.1 and now BootNTR says it doesn't recognize the firmware. I reverted back to 5.5 and it's working fine again. I did notice that with BootNTR 3.2 I needed to have the firmware.bin file even though Luma3DS says with 5.0 and up it's not needed. Looking at BootNTR over on github and the newer versions are 3.4 previews 1 and 2 and both say not to install on an old 3DS. So has anyone else got the same issue? Does anyone else have it working?
     
  2. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
  3. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,311
    5,233
    May 27, 2016
    United States
    New York
    If you have fbi installer 2.4.2, try installing the NTR Cfw bOot loader from the menu option titledb.com it worked for me after i did it. I noticed the banner is now different than it was before. So it may be your problem :)
     
    Last edited by Sonic Angel Knight, Aug 22, 2016
    TarkinMX likes this.
  4. TarkinMX
    OP

    TarkinMX GBAtemp Regular

    Member
    180
    47
    Nov 4, 2009
    United States
    This did the trick, thanks!