Hacking Anyone else on O3DS having issues with BootNTR 3.2 on Luma3DS 6.0.1?

TarkinMX

Well-Known Member
OP
Member
Joined
Nov 4, 2009
Messages
197
Trophies
0
XP
325
Country
United States
So as the title says, I'm on an old 3DS XL, I have a9lh on 11.0 with Luma3DS and BootNTR 3.2 installed. I updated Luma3DS from 5.5 to 6.0.1 and now BootNTR says it doesn't recognize the firmware. I reverted back to 5.5 and it's working fine again. I did notice that with BootNTR 3.2 I needed to have the firmware.bin file even though Luma3DS says with 5.0 and up it's not needed. Looking at BootNTR over on github and the newer versions are 3.4 previews 1 and 2 and both say not to install on an old 3DS. So has anyone else got the same issue? Does anyone else have it working?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: +2