Any DS flashcard that will work on 10.1?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jack_Sparrow, Nov 27, 2015.

  1. Jack_Sparrow
    OP

    Jack_Sparrow Ruthless Pirate

    Banned
    855
    477
    Nov 17, 2015
    United States
    The Black Pearl
    I just want to play DS ROMS not 3DS roms...
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,117
    5,953
    Nov 23, 2014
    Australia
    Canberra, Australia
    DSTwo will definitely work, or an R4 that says it works on the latest firmwares but sometimes they won't work.
     
  3. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    836
    245
    Nov 27, 2015
    i have r4i rts for 3ds and it works well paid £11.50 plus post
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    I have a R4i Gold 3DS and a R4iTT they work pretty good.

    On the cheaper side Dual Core 2016 gets the job done.

    DSTWO is more expensive because the built in GBA and SNES emulator, but you can get that for free with Menuhax 2.0