Am I able to use any flash carts with this version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Invghost, Jun 14, 2016.

  1. Invghost
    OP

    Invghost Advanced Member

    Newcomer
    85
    0
    Apr 10, 2009
    My version is
    Version 10.7.0-32e

    Did I upgrade too far? Or is there an easy way to downgrade? I'm not exactly the greatest with tech, so I'm not sure what the information before creating a thread is talking about.
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,111
    958
    Jun 13, 2015
    United States
    California
    You can downgrade to 9.2 and install CFW, no need for flashcart:

    https://github.com/Plailect/Guide/wiki

    — Posts automatically merged - Please don't double post! —

    Unless you want an easy plug n play straight up piracy option called Sky3ds+ ($90?) You can do everything for free.
     
  3. Invghost
    OP

    Invghost Advanced Member

    Newcomer
    85
    0
    Apr 10, 2009
    Yeah, not being tech savvy, I'd rather the option of a cart. So that'll work with my version?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,879
    5,202
    Nov 23, 2014
    Australia
    Canberra, Australia
    Get the Sky3DS and then use it to emulate an exploit game. Then downgrade and install a9lh. Don't update, because the latest version is not downgradeable while yours is.
    If you just use a Sky3DS, you will be limited to cartridge games, while proper CFW will allow you to play GBA and SNES injects, eShop only games, install useful homebrew to your home menu, etc etc etc.
    To save money, you could also just buy either a copy of cubic ninja, or FreakyForms, or Ocarina of Time plus a PowerSaves device (the Sky3DS can emulate Cubic Ninja or FreakyForms).
     
  5. Invghost
    OP

    Invghost Advanced Member

    Newcomer
    85
    0
    Apr 10, 2009
    I already have a DS Lite with the Acekard + EZ Flash 5 for GBA games and I've played all the SNES games I've ever wanted to and the eShop only games don't really interest me that much.

    I'm more worried about bricking my 3DS, which is why I'd rather go for a safer option such as a Sky3DS. The only thing I'd be doing with it is playing 3DS games, so it seems to suit and since it seems that they're compatible, I should be ok with that. At a later point I may seek assistance with installing the CFW thing, but thanks all for now :)
     
  6. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    Well honestly i can unferstand that you prefer sky3ds for it's simplicity but in the end you might regret it
    Installing a CFW is cheaper but it can be difficult when you do the installation, but after that when you're all set up it's really nice and far better to use than a sky3ds in my opinion
    Also, the plaiect guide is really easy to follow and you can't really brick if you follow the instructions correctly. It might just look scary but it's ok really
     
  7. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,587
    1,329
    Dec 6, 2014
    I'd highly advice you to actually to the downgrade and set up A9LH. It'll be worth it in the long run. I have a Sky myself, but seeing the difference between it and A9LH, I'd never touch it again. It is virtually impossible for you to permabrick the system if you do not intentionally stray from the guide and mess around during setup, and after setup, you'll be completely safe if you stick with a reputable CFW such as Luma.

    I know what you mean with simplicity, but honestly, the Sky involves a bunch of fuckery too. It's a mess with save games, it has it's own proprietary filesystem so you'll have to dedicate a microSD for it and nothing else, you have to write each ROM to the SD with their proprietary application, you'll have to inject private headers if you wanna play online and not get banned, for a game to function, it needs a template, so for new games, or obscure games, you're gonna have to get a tool and create your own templates for those ROMs.
     
    Quantumcat, raphamotta and Kyojin like this.
  8. raphamotta

    raphamotta GBAtemp Fan

    Member
    438
    169
    Jul 12, 2013
    I have a Sky3DS+ and it's pretty good, but when I installed A9LH+Luma3DS I realized that Sky3DS was a waste of money. A9LH+Luma3DS can play EVERTHING and it's much easier than Sky3DS. Really. I recommend you to buy a Sky3DS or other game like CubicNinja just to install A9LH+Luma3DS and be happy. It's easy if you follow this guide:

    https://github.com/Plailect/Guide/wiki

    You'll wont regret.
     
    Shadowfied and Hayleia like this.
  9. Invghost
    OP

    Invghost Advanced Member

    Newcomer
    85
    0
    Apr 10, 2009
    I think I have Ocarina of Time somewhere around would that work, Cubic Ninja is selling at 120 dollars in my country, probably for that reason. But what is a PowerSaves device?
     
  10. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    It is a Dongle that you can insert your cartridges in and then connect them to your computer. With the program that comes with powersave you can then modify the save game from the inserted cartridge. This is especially useful when pokemon hacking or in our case; trying to get a homebrew save game on a cartridge for us to use on out 3ds.
     
  11. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    Ocarina of time 3D can do the trick
    You need something to inject the hax save in the cart.
    You can either use a 3DS with the homebrew launcher or a device that can write saves to the cart from your PC (powersave does that)