Alright, I somehow got the decoy system up to 9.2. Now, how do I access the eShop?

Discussion in '3DS - Homebrew Development and Emulators' started by LuxerWap, Aug 30, 2016.

  1. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    As the title says.

    Need to access the eShop to purchase the exploit and also to download the System Transfer. Also, does the System Transfer overwrites my whole current system's data?
     
  2. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    PF2M and Quantumcat like this.
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If you don't actually care about modding *this* console and are only using it as a method of delivering dsiwarehax to a second console, then you can simply update this one to 11.0.

    EDIT: Nah, disregard that. Misread the situation
     
    Last edited by FenrirWolf, Aug 30, 2016
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    What do you mean, "purchase the exploit"? And "download system transfer"? You're not supposed to be able to access the eShop on 9.2. (I think you can with ctr httpwn with 9.6+, and obviously you can on 11.0).

    Just follow the guide https://github.com/Plailect/Guide/wiki
     
  5. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    To be honeset, putting in a noob's guide could end very wrong since there's a bunch of stuff to do and some of them wouldn't make any sense. The arm9loaderhax setup guide was still confusing to me so I had to ask questions. And asking questions and understanding is tons better than throwing a big book of guides and tell the person that they could do it on their own.

    Just my opinion, honestly. :/
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    What you should do is just follow the guide for the console that you're using right now. Get it fully modded. Then after that, you'll be able to do the dsiware/system transfer trick to start modding your second console.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    You ask questions in the noob thread. For example you might say, "I'm at Part 3 Section VI step 2, and it booted to a black screen. What do I do?" Since everyone knows the guide it is easy to help. No need for your own thread where you tell them everything you've ever done with the console. We can work that out from what step you're up to in the guide.
     
    Last edited by Quantumcat, Aug 30, 2016
  8. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    Like this for example. What the heck am I supposed to do on this page? It tells nothing about transferring data.
    Bad idea. Most of the problems users are having are overlooked. It's better to make a thread about it instead to get more attention.
     
  9. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Quantumcat likes this.
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    I can't work out what you're talking about though with downloading transfers and buying exploits. If you're on 9.2 without a9lh yet, literally start with Part 1 and do the whole guide.
     
  11. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    But they're not. The problems are usually very straightforward as long as people actually follow the guide. It's when they don't read it and deviate that there are problems reconstructing what they did.
     
  13. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Apparently he has two consoles. Console A is an o3ds on 9.2. Console B is another 3ds on 11.0. He wants to use the dsiware method to mod console B and wants to know how to use console A to accomplish this.

    The answer is that he needs to mod console A, then use it to mod console B.

    — Posts automatically merged - Please don't double post! —

    Then again, I'm just extrapolating from the extremely limited relevant info that the OP has managed to produce while not whining about how reading is hard. Maybe he doesn't even have two consoles and is just completely confused about how shit works.
     
    LuxerWap likes this.
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    Ah I see. He didn't read the part that said
    Or
    Or even
     
    Last edited by Quantumcat, Aug 30, 2016
    Sonic Angel Knight and LuxerWap like this.
  15. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    Anyway, in this guide:
    Wait wait. I have to start the whole tutorial again? Wasn't my 9.2 already modded? It has Luma3DS and arm9loaderhax.
     
    Last edited by LuxerWap, Aug 30, 2016
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    In that case, no. If you had done the whole guide though you'd be on 11.0. Which you have to be on if you want to use the eShop and do system transfers.
    I assumed you had an unmodded system if it was still on 9.2.
     
  17. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    I don't get it. I thought we gotta get the system to 9.2, not 11.0.
     
  18. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You have Luma3DS and arm9loaderhax already? THEN WHY DIDN'T YOU SAY SO? All you ever said was that your console is on 9.2. A "console on 9.2" is a COMPLETELY different thing from "a console that has arm9loaderhax installed." You have to give all relevant information in order for people to help you.

    Anyway, if you really do have a9lh installed already, then just go into system settings and update to 11.0. But given your repeated confusion and misunderstanding of things, I question whether you really do have a9lh installed or not.
     
    Last edited by FenrirWolf, Aug 30, 2016
  19. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    Geez, my bad. I'm sorry... I'll update it right away.
     
  20. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    It's fine, I ain't mad. It's just kinda eyerolling.
     
    Quantumcat likes this.