1. Roboplodicus

    OP Roboplodicus Newbie
    Newcomer

    Joined:
    May 5, 2021
    Messages:
    4
    Country:
    United States
    So just yesterday after working all week previously my emulators and nintendont through USBLoaderGX won't load games anymore, I did just install the SNES9X GX app and I think that might have somehow caused all of this here are the error messages I'm getting. When I try to load a Gamecube game from USBLoaderGX I get the message "to run gamecube games with nintendont you need a boot.dol file in your nintendont load path" I can actually run games from the Nintendont app itself. What other information do you guys need?
     
  2. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,240
    Country:
    Austria
    Hello.:)

    It sounds that

    - maybe Paths to the Apps have changed
    - the SD Card is maybe locked or corrupted

    Can you still load the Emulator(s) and Nintendont via the Homebrew Channel ?

    Thank you.:)
     
    jeannotte likes this.
  3. Roboplodicus

    OP Roboplodicus Newbie
    Newcomer

    Joined:
    May 5, 2021
    Messages:
    4
    Country:
    United States
    the memory card isn't locked I checked that first. I don't think its corrupted because it still can do some things. I should have explained the emulators will boot up but they won't load games, I get an error message when I try. I actually had a save of the state the sd card was in a few months ago on my PC and I replaced the save on the sd card and now I have nintendont working if I load it from the homebrew channel but I still can't play gamecube games through usbloadergx.
     
  4. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,240
    Country:
    Austria
    Thank you.:)

    Your Nintendont Version please ?
    In the USBLoader GX Settings - Custom Paths please check these Settings please:

    - Main GameCube Path
    - SD GameCube Path
    - Nintendont Loader Path

    and under USBLoader GX Settings - Loader Settings:

    - GameCube Settings:
    - GameCube Source - Auto(null)
    - GameCube Mode - Nintendont

    a few Lines below:

    Nintendont
    - Auto Boot - ON


    Good Luck.
    Thank you.:)
     
    jeannotte likes this.
  5. Roboplodicus

    OP Roboplodicus Newbie
    Newcomer

    Joined:
    May 5, 2021
    Messages:
    4
    Country:
    United States
    So I'm much less about getting nintendont working from USBLoaderGX than my emulators giving me error messages whenever I try to load a game do you have any ideas as to why that is happening?
     
  6. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    718
    Country:
    United States
    Eh, just to be safe get a known-good SD card, and copy your favorite Rom and Emulator to it from the old card, and maybe try the ones that throw errors on the old card on the new card.
     
    jeannotte likes this.
  7. Roboplodicus

    OP Roboplodicus Newbie
    Newcomer

    Joined:
    May 5, 2021
    Messages:
    4
    Country:
    United States
    Ok so my Wii randomly decided that it didn't like the SD card I had been using with it for the last 3 years but I got a new one and I have everything working again. What is the correct path for the gamecube sd? I managed to change the path while checking it and I don't remember what it used to be.
     
    jeffyTheHomebrewer likes this.
  8. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,240
    Country:
    Austria
    Hello.:)


    Good Luck.
    Thank you.:)
     
  9. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    718
    Country:
    United States
    Try checking the config files on the old card for the gamecube path maybe?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - nintendont, emulators, randomly