AKAIO 1.6 or Official firmware for firmware upgrade 1.4?

Discussion in 'Acekard' started by anton134, Mar 20, 2010.

  1. anton134
    OP

    anton134 Advanced Member

    Newcomer
    58
    0
    Nov 21, 2009
    Somehwhere...
    I was just wondering if any one knew which one would would be more compatible (and less likely to brick my acekard 2i) with dsi 1.4 firmware upgrade, AKAIO 1.6rc1 or Acekard 2i official firmware 4.21?
    thnx in advance [​IMG]
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    In practice you should use AKAIO 1.5.1 because 1.6 is a beta, but it really shouldn't make much of a difference. Most bricks are caused by the person performing the update, not AKAIO or official.

    Doing the FW update really isn't a big deal and isn't difficult.
     
  3. Jemlee

    Jemlee GBAtemp Regular

    Member
    237
    0
    Nov 22, 2009
    Arwing
    Just be careful with the 1.4 update.

    Then use akaio. [​IMG]

    If you're really nuts about compatibility then download the official firmware as well but only drag the official firmware's loader to ak2loader file of akaio. (This is usually opnly used to play wifi with carts other then acekard) [​IMG]

    Hope I helped! [​IMG]
     
  4. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    it shouldnt really matter about the firmware but AKAIO is better than the official
    bricks usually happen when your updating, if you interupt it by taking the card out or powering off the dsi
    so you shouldnt have to worry about bricking your card
     
  5. anton134
    OP

    anton134 Advanced Member

    Newcomer
    58
    0
    Nov 21, 2009
    Somehwhere...
    so when im doing the update i should use akaio?
    i wonder how much people have actually had bricked ak2i's because of this upgrade?
     
  6. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    A bunch of people have bricked it if you don't do it correctly. So do it correctly. Read around a little bit before you perform the update. Doesn't matter if you use AKAIO or OFW to load the update. Once the update is complete, use AKAIO 1.6RC1 and continue playing your pokemanz [​IMG]
     
  7. Dangy

    Dangy GBAtemp Maniac

    Member
    1,406
    15
    Apr 5, 2009
    United States
    What do you mean by that?
     
  8. Jemlee

    Jemlee GBAtemp Regular

    Member
    237
    0
    Nov 22, 2009
    Arwing
    He's right. The update is pretty easy to accomplish though. I got a 10 year old to do it for me while i was busy.

    He did it xD [​IMG] So he's better than all the bricked ak noobs around here [​IMG]

    Anyway like Hakoda says, which firmware you use to load it does not matter.
     
  9. anton134
    OP

    anton134 Advanced Member

    Newcomer
    58
    0
    Nov 21, 2009
    Somehwhere...
    thnx alot now i can play my pokemanzz ! [​IMG]