AKAIO 1.4?

Discussion in 'Acekard' started by XFelixX, Mar 23, 2010.

Mar 23, 2010

AKAIO 1.4? by XFelixX at 7:59 PM (660 Views / 0 Likes) 1 replies

  1. XFelixX
    OP

    Newcomer XFelixX Member

    Joined:
    Jan 29, 2010
    Messages:
    46
    Location:
    USA
    Country:
    United States
    Why does my card work with 1.4.1 proper repack, but not 1.6rc1?
    also, when i loaded 1.4, i had it read the save files .nds.sav instead of just .sav (like all my saves), i had to start a new file, but the saves worked just fine. Then when i switched it to .sav, my saves wouldn't work.

    You think if i switched my saves to .nds.sav they would work? and the filesize has nothing to do with the save, right? If i change the filesize to one that doesn't match 512kb, does it change it?
    Does the save make itself bigger if it exceeds the set amount, or does it erase itself like R4?

    could that possibly be the reason 1.5, and the official firmware don't work? or is it solely to the fact that i have a clone card?


    And if they do come up with a firmware to fix the bad batch, will i have to use that firmware because i have a bad card, or do you think it will fix the card itself so i can use akaio?


    sorry for all the questions, but i'm new to acekard, and pissed that nothing runs on it.


    My HW is 80, yes, the bad batch. running an ak2.1
    oh and i tried search, but the word 1.4 is too small to search...and nothing answered my save q's.
     
  2. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    That same whas whit a guy on akaio
    hes telling that akaio 1.5.1 is working
    and 1.6 RC not
    and that normatt says it a clone
    so

    you may have a clone
     

Share This Page