ak2i with ez 3in1 expansion pack

Discussion in 'Acekard' started by merbiyatch, Jun 16, 2010.

  1. merbiyatch
    OP

    merbiyatch Advanced Member

    Newcomer
    79
    0
    Feb 2, 2009
    United States
    is ak2i compatible with ez 3in1 expansion?

    will it do anyharm to the cart if i use them together?
     
  2. biggman15

    biggman15 Member

    Newcomer
    36
    0
    Sep 12, 2009
    United States
    It will be fine... and you don't need any software... Well, with Akaio anyway...
     
  3. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    If you are running AKAIO you will have full compatibility with you EZ Flash 3in1/EZ Flash 3in1+. AKAIO does have the ability to run GBA games natively through its menu but there are certain games which have saving issues so they recommend us to use a homebrew called GBAExploader. I personally use GBAExploader for all my GBA games.

    When I first started out, I used GBAExploader but I experienced a lot of freezing when I used it. Naturally I addressed the forum and they gave me an answer which is still working till this day. You will find that GBAExploader freezes occasionally so in order to fix that you must download the latest Official firmware from Acekard.com. Extract it and open up the __ak2 folder. Inside, you will find an "ak2_sd.dldi" file. Copy that into the __aio folder on your MicroSD card and overwrite the existing file. There, now you shouldn't have any freezes.