AK2i Lag Issue

Discussion in 'Acekard' started by xxxfujoshi, Mar 19, 2012.

  1. xxxfujoshi
    OP

    xxxfujoshi Newbie

    Newcomer
    1
    0
    Mar 19, 2012
    United States
    Welp, after a very long time of searching and having no results, I thought I would pop in and ask for a bit of help.

    I've been trying very hard to play Apollo Justice - Ace Attorney. Unfortunately, during cross examinations and some dialogue sequences, the game begins to lag rather obnoxiously. I've read previous forum topics about this particular problem, but to no avail. I have formatted and reformatted my SD card. AJ is the only game that is giving me issues, everything else runs nice and smooth. I'm also using a brand spankin' new 8GB card that I bought around Christmas time.

    I guess the question is, is there any fix to this? I've tried just playing it on my compy with an emulator, but it doesn't want to save and I just do not feel like going through the tutorial case for the umpteenth time. Or should I just invest in a third microSD card?

    Any help would be greatly appreciated!

    Thanks~
     
  2. C-Kronos

    C-Kronos GBAtemp Regular

    Member
    260
    44
    Mar 11, 2010
    United States
    Maybe it's just the game.. You shouldn't really call it an AK2i issue when you haven't tested the rom on another cart, and that's the only game you're having issues with.
     
  3. Jennyfurr

    Jennyfurr GBAtemp Regular

    Member
    186
    167
    Jan 7, 2012
    United States
    under a rock
    What class is your sd card? I used to use a class 2 that I got for free, and it made some games laggy. Class 4 and up generally run fine (in my experience). If your card isn't a low class, there could just be a problem with the game, or the flash card and that specific game..
     
  4. defunct32

    defunct32 GBAtemp Regular

    Member
    150
    8
    Feb 5, 2012
    Senegal
    Asia
    Let me try the game and see if there's any laggy issues.

    Arrrrr! I've spoilt myself but it's okay ;P anyways, I've gone through the first case about halfway through, "Witness Testimony," "Normal Dialogue Conversations" and "Cross-Examinations" plays just fine.. I will play a bit further to see if there's any lagging.

    Here's my setting if you wanna know:

    Acekard 2i w/ 8GB (Class 4)
    AKAIO 1.8.9z w/ the latest Loader
    AP Bypass Enabled

    I guess that's it?
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,490
    1,630
    Jan 3, 2008
    Colombia
    From Where???
    what brand of micro sd did you buy? what is the class? did you get it from a brick and mortar shop, as in can you verify that its legit and not a fake/clone? you said that you formatted, but did you format using the panasonic formatter? it is very important that you use their tool and not the generic tools that may come with your operating system. try turning off some of the patching in akaio, such as ds download play, cheats, etc. these things will write to parts of RAM that may be required by the game. verify your rom is a good clean dump by CRC against a known goodset listing, do not assume the rom you have good until you have verified it.

    finally, after formatting put on 1 clean verified copy of the game, akaio, and nothing more. then give it a play. there is a chance that something you backed-up is corrupted and causing you issues.

    -another world
     
  6. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    A common cause of lag is too slow memory card (if msd is new)
     
  7. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    This may sound counter intuitive, but try a non SDHC card. When I went from a 2gb micro SD to an SDHC, I noticed I had more lag issues on certain games. Was a good brand, high class rated card as well.
     
  8. Zekrom_cool

    Zekrom_cool I respect faith, but doubt is what gets you an edu

    Member
    915
    24
    Apr 17, 2011
    India
    Heaven [N's Castle]
    Try to check on the stuff that you have put into the flash cart such as the micro sd card or the firware that you have put. The problem resides either in it or in the rom. Try other rom sites and do check the acekard site for the latest firmware.