Advice and Recommendations Needed

Discussion in 'Wii - Hacking' started by ninjapig88, Nov 27, 2009.

Nov 27, 2009
  1. ninjapig88

    Newcomer ninjapig88 Newbie

    Nov 26, 2008
    United States
    I got my homebrew channel installed and in a few seconds i'm about to update it to the latest homebrew version, i modded my wii over a year ago, and updated my wii 5 months ago before going back to college.

    Please gbatemp members,

    Tell me what to install to get it updated to the most up to date rig. Particularly, let me know what i need to install to be able to use the shop-channel and etc, i guess there's a specific IOS i need to install, if you could please tell me what this is, and also anything else that I need to install.

    I don't mess with USB HDD loaders, i just use discs so, nothing on that end please.

    Everything else you could recommend, I'd greatly appreciate it.

    -Thank you.
  2. vegemikee

    Member vegemikee GBAtemp Fan

    Aug 17, 2008
    most new games require IOS53,55 and 56(?), so use dop-IOS MOD to install those, or follow xzxero's offline update guide. its probably the most noob-friendly, convenient method of updating. the new shop channel (v18) requires IOS61 to run. If you like to use the SD card channel then it'd be good to update to 4.1. it also contains the fix for wii sports resort.
    it's recommended to use startpatch to apply patches to block updates, apply region free, etc. SM4.2 however, breaks region free, so dont bother with that (unless you dont care for foreign games)

Share This Page