acekard 2i update issues

Discussion in 'Acekard' started by kbf, Jul 16, 2014.

  1. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    817
    17
    Oct 7, 2008
    Canada
    Hi, I read a guide on here but it only supports 1.44 I think?


    My DSI is 1.4.5, Is there hope to update my card?
     
  2. gabriel1073

    gabriel1073 Member

    Newcomer
    45
    2
    Apr 9, 2012
    Brazil
    Sadly, there ins't. Acekard Team just suddenly stopped giving us customers updates over firmware/game compatibility, not only you can't update higher than 1.44, there are also some games that doesn't works :(.
     
  3. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    817
    17
    Oct 7, 2008
    Canada
    That's ashame. I remember having to replace my supercard a couple years ago due to the same issue.


    Can someone link me where I can buy one? unless that's not allowed to be asked I apologize.
     
  4. kbf
    OP

    kbf GBAtemp Advanced Fan

    Member
    817
    17
    Oct 7, 2008
    Canada
    Another question if you don't mind me asking: But have they made a 3DS flashcart for playing 3DS games yet? or is it still just DS?
     
  5. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    only 3DS can play 3DS games.
    So, your V1.4.5 DSi can only play NDS roms.
    Of course, supercard DStwo is the best choice , you can check at our store
     
  6. Another World

    Another World Emulate the Planet!

    Former Staff
    10,511
    1,705
    Jan 3, 2008
    Colombia
    From Where???
    due to hardware limitations the ak2i could no longer be supported with bootloader updates. as a result team acekard just folded up shop. akaio soon followed, norm and smiths have not put out an update for a long while. if you are using a dsi, your best bet is to move onto a supported card. we often recommend the SCDS2, R4iDSN, and R4i Gold (.cn). the SCDS2 will give you some nice features such as slow-motion, exclusive emulation (gba, snes, etc), a video player, and more. The R4i cards from the .cn web team will be basic cards that will get you gaming and playing homebrew. both of the R4i cards support the wood firmware, which is an off-shoot of the acekard rpg firmware. however, wood has not been updated in a while, so perhaps your best choice for compatibility is an SCDS2.

    if you do get an R4i make sure you buy from a legit site and that you double check everything about it. many clones are out there which call themselves "R4i" and these clones do not run the wood firmware.

    i haven't been keeping up with this as well as i should have, but there are cards which can run 3DS roms and homebrew. keep in mind that 3ds games require 3ds-mode, via a 3ds. just like how you can't play dsi games on the regular ds, you can't play 3ds games on the dsi. if you upgrade to the 3ds then i would suggest that you start to conduct some research in our 3ds forum. everything you'll be likely to ask has already been answered there.

    -another world
     
Loading...