1. trippytip

    OP trippytip Newbie
    Newcomer

    Joined:
    Aug 5, 2009
    Messages:
    9
    Country:
    United States
    just like the title. I select System Options, and it just crashes.

    I'm gonna try and reformat the MicroSD card and reinstall Akaio. But is there maybe an explanation for this? Or will reformatting fix this?
     
  2. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Sounds like a borked skin, tried using the default?
     
  3. trippytip

    OP trippytip Newbie
    Newcomer

    Joined:
    Aug 5, 2009
    Messages:
    9
    Country:
    United States
    I had a suspicion it coulda been a skin. I have a whole bunch on there. It was a Mario Galaxy one I believe. I reformatted and deleted it before putting everything back. So far it hasn't happened again.

    Should I test all of my themes?

    Edit: Actually, if it does it again, how do I switch the themes if I can't get to the System Options again?
     
  4. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    You can edit globalsettings.ini in the _aio folder.
    Code:
    uiName = zelda
    zelda is one of the base themes that comes with it, it's a safe one to use.
     
  5. trippytip

    OP trippytip Newbie
    Newcomer

    Joined:
    Aug 5, 2009
    Messages:
    9
    Country:
    United States
    Cool. Thanks for the quick help. [​IMG]
     
  6. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No problem.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - selecting, Acekard, Options