Acekard 2i Problem :(

Discussion in 'Acekard' started by Joaakin, Dec 17, 2010.

Dec 17, 2010

Acekard 2i Problem :( by Joaakin at 12:56 PM (1,056 Views / 0 Likes) 7 replies

  1. Joaakin
    OP

    Newcomer Joaakin Newbie

    Joined:
    Dec 17, 2010
    Messages:
    4
    Country:
    Uruguay
    Hi.. I had some problems with my new acekard 2i... I just solved the issue about the firmware 1.4.1
    I can play my old games with my old saves, but I CAN'T create new ones or save my progress... Ah, neither can I change the system options :S

    I just bought it so I think it can't be broken... Please help me!...
    I had already format my sd card with Panasonic SD Formatter and put AKAIO's new version but it still doesn't work..
     
  2. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    Hmm.... Seems like you may be missing some of the firmware files for AKAIO that saves data. make sure you download AKAIO 1.8.1 and re-install a fresh copy on a black formatted micro sd card. Then try making saves etc....
     
  3. Joaakin
    OP

    Newcomer Joaakin Newbie

    Joined:
    Dec 17, 2010
    Messages:
    4
    Country:
    Uruguay
    The same as before... At least I want to know what's wrong... and I can buy it again.
    I looked for firmware files that save data and I found lastsave.ini and savelist.bin but I downloaded AKAIO from acekard official site so they can't be the problem.. anyways i upload an image of my SD Card files so you can tell me if they are in the right folder..

    http://img98.imageshack.us/f/microsdfolder.png/
     
  4. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    yes it looks correct in that image
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    your problems are probably firmware based. the only other reason that the save would not be written would be a contact issue, but if you had that hardware problem you would have described some other problems.

    reformat your msd card with the panasonic formatter. then grab a download from akaio.net. throw on the firmware with all default files (don't add custom themes, updated loaders, usercheat files, etc). put on 1 rom you are having issues with and run some tests.

    -another world
     
  6. Joaakin
    OP

    Newcomer Joaakin Newbie

    Joined:
    Dec 17, 2010
    Messages:
    4
    Country:
    Uruguay
    Same as before: The save data could not be accessed. Please turn the power OFF and reinsert the DS Card.
    This message is freaking me out! [​IMG]
     
  7. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    If you used to use the official firmware, then prior to v4.14-ish the official firmware created saves with the extension .nds.sav, whereas AKAIO uses the extension .sav, this could be your problem...
     
  8. Joaakin
    OP

    Newcomer Joaakin Newbie

    Joined:
    Dec 17, 2010
    Messages:
    4
    Country:
    Uruguay
    When I started using acekard 2i, AKAIO was already released.
    Anyway, saves extension is not the problem because I can load my saves. What I can't do is save..
    Thanks everybody...
     

Share This Page