Acekard 2i not loading games, white screen when game boots.

Discussion in 'Acekard' started by TyBlood13, Jul 4, 2012.

  1. TyBlood13
    OP

    TyBlood13 Weeaboo Trash

    Member
    1,486
    587
    Jul 1, 2012
    United States
    Kentucky
    My Acekard 2i no longer will boot any games or homebrew, only gives white screen when I hit the A button to start a game. It is fully updated and didn't start this until a week after I updated. Not a new acekard, have had it without problems for over 2 years.Tried the Paper Trick. Was used with a Mario Red DSi XL on 1.4.4 and a Zelda Ed. 3DS running 4.1.0-8. Please help.
     
  2. FAMAZx88

    FAMAZx88 Newbie

    Newcomer
    8
    0
    Jul 4, 2012
    United States
    You can get to the Acekard screen to choose games or it will not load at all.
     
  3. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    Did you figure out what cause the issue? One of my friends has the same problem with his AK2i. I'm not sure if this happens after update to 4.2.0-9 or before.
     
  4. Another World

    Another World Emulate the Planet!

    Former Staff
    10,490
    1,630
    Jan 3, 2008
    Colombia
    From Where???
    reformat the msd card using the panasonic formatter. put on a fresh copy of akaio, not a previously backed up copy. put on 1 verified clean rom, and then see if it works.

    i've had cards that did just this and i debugged it down to 1 corrupted file. once that file was replaced the card started to work again. i've also had this problem from a seating issue, so perhaps also try reseating the msd card many times.

    -another world
     
  5. TyBlood13
    OP

    TyBlood13 Weeaboo Trash

    Member
    1,486
    587
    Jul 1, 2012
    United States
    Kentucky
    Thanks, that fixed it right up! Sorry I haven't been to this post in a while...