Acekard 2i incompatible with DS Lite?

Discussion in 'Acekard' started by Rucury, Mar 9, 2010.

Mar 9, 2010
  1. Rucury
    OP

    Newcomer Rucury Newbie

    Joined:
    Jan 4, 2010
    Messages:
    6
    Country:
    Puerto Rico
    Okay, here's the deal. I got my Acekard 2i in the mail today from Modchip Central. It looks a little used (scratches noticeable on logo on the cartridge) but that's no big deal, I guess.

    So anyway, I went ahead and downloaded the official firmware from the main Acekard site, put the file and the folder in the root of my SD and... nothing. The DS can't read the Acekard 2i. As in, it won't appear in the main menu. Before you say anything, it is not a "contact" problem, the DS reads normal cartridges just fine and the Acekard 2i works with my girlfriend's "original" phat DS. Plus, I tried the paper trick.

    So, I reformatted the 4GB MicroSDHC, and this time I used the AKAIO firmware. I followed the handy guide posted here at GBAtemp, too. And nothing.

    My DS Lite's "firmware" is v5. When I go into pictochat and remove an original game cartridge, the screens turn pink. I bought an Acekard 2i because I heard there were compatible with DS Lites and because this darned DS won't run a R4DS (my other DS Lite did, again, not a contact problem)....

    I even updated the Acekard 2i to v1.4! I did it on a phat DS using the "DS LITE" file instead of the "DSi" one.

    However, I don't think it updated correctly because my friend's DSi (v1.4U) won't recognize the Acekard 2i either!

    So, please, help me out? I don't want to wait 18 days for an exchange to arrive... If you need any more details, I will gladly post them.

    *EDIT*

    So anyway, I got it working! Well, sorta. I used another friend's DSi (v1.3U) and updated my Acekard 2i. Then I tested it on my DSLite and it didn't work... BUT it worked my friend's 1.4U DSi! So, I'm probably getting a DSiXL if the firmware doesn't change.

    Thanks guys! =p
     
  2. jojoj

    Newcomer jojoj Member

    Joined:
    Jul 15, 2009
    Messages:
    26
    Country:
    United States
    Hmm... have you tried [AKAIO] ? Maybe it's a firmware issue. The original is kinda glitchy so it might be that. Heres the link
    filetrip http://filetrip.net/file.php?id=9222 if it's not that IT IS either 1 of two things your card is DEAD OR you need to brush where your card meets the contact in your ds lightly with a toothbrush. Mine did the same thing for awhile till i brushed it with a toothbrush I hope this helps. but if it does not then sadly you must return it. gl and may you resolve this issue quickly [​IMG]
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    WTF would anything that's on the microSD card help when the DS can't even read the cart?

    OP: It's clearly a problem with your DS because two carts don't work on it that worked fine with other DS's. Try cleaning the contacts as the previous poster said
     
  4. Rucury
    OP

    Newcomer Rucury Newbie

    Joined:
    Jan 4, 2010
    Messages:
    6
    Country:
    Puerto Rico

    Yes I'm currently running AKAIO on the flashcard.

    1. My card is not dead. It works on my girlfriend's original "phat" DS.

    2. I doubt it's a contact issue as the DS Lite reads official cartridges. And as previously stated, the card works on another DS... =<

    Thanks anyway ^^
     
  5. Synt4x3rror

    Newcomer Synt4x3rror Advanced Member

    Joined:
    Jan 13, 2010
    Messages:
    57
    Country:
    Puerto Rico
    Hey boricua!

    Uh my acekard 2i works on my ds lite just finem running it with akaio

    I'm thinking it may be your ds, why not try running your acekard on another ds? (another dslite perhaps)

    you could also try using another microsd card

    if still nothing, then I think your card is most definitively damaged, so yeah, contact the seller if you can't sort it out.

    also: about the pictochat pink screens, I just tried out in mine and it also does it xD
     
  6. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,264
    Country:
    Australia
    sounds like you should get a dsi
     
  7. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    It's without doubt a contact issue, there's nothing else it can be.

    AK2i's work fine on DS Lites. I have one in mine and brought 3 for my nieces and nephew's DS Lites which are also fine. These 3 were new DS Lites brought this christmas.

    AKAIO, the FW update and the MicroSD have nothing to do with it

    Use a cotton bud and clean the inside of the cart slot.

    Sound like it's a contact issue to me. They work on everyone elses DS Lites and they work on your other one too. What other explanation is there? How exactly do you know it's not a conact issue?
     
  8. Rucury
    OP

    Newcomer Rucury Newbie

    Joined:
    Jan 4, 2010
    Messages:
    6
    Country:
    Puerto Rico
    You might be right. I have only tried two other cartridges with it, Animal Crossing: Wild World and The Legend of Zelda: Spirit Tracks (both worked)... I keep thinking this particular DS Lite just hates flashcards! xD

    Okay you guys have helped me out a lot, however I have one last question... Why didn't my Acekard 2i work on a 1.4U DSi after I updated it on a DS Phat?... If I can get that update running, I might just buy that darn DSi.

    P.S. When I wrote what you quoted, I mean the R4DS did not have a contact problem, no this DS Lite. Also, I cleaned it with a Alcohol Swab. =
     
  9. Synt4x3rror

    Newcomer Synt4x3rror Advanced Member

    Joined:
    Jan 13, 2010
    Messages:
    57
    Country:
    Puerto Rico
    I can't really help you with the update for the dsi (I haven't really done it myself x3) but you could always try and update it again?
     
  10. Rucury
    OP

    Newcomer Rucury Newbie

    Joined:
    Jan 4, 2010
    Messages:
    6
    Country:
    Puerto Rico

    I've tried quite a couple of times! xD

    I even tried using the "DSi" option instead of the "DS Lite" even though I have no DSi... Bleh, my buddy's bringing both his DS Lite and DSi tomorrow, so I'll update the main post with whatever results I get ^^

    And if not... Gonna have to wait 18 days for a replacement =< (On the plus side, I could get it on March 28th with the DSi XL ^^)
     

Share This Page