Acekard 2i for 3ds v7.1.0-15u

Discussion in '3DS - Console, Accessories and Hardware' started by crimson089, Jul 2, 2014.

  1. crimson089
    OP

    crimson089 Newbie

    Newcomer
    7
    0
    Jul 2, 2014
    Hi... I need some help. I got this acekard 2i from a friend and it's working fine on my 3ds v7.1.0-15u and suddenly it stopped working. The last thing I remember I did was I added Professor Layton Last Specter to my games folder and renamed the micro sd. I also accidentally opened eshop and miiverse with my wifi on, if those have any effects on the flashcard... I did not update the version, it's still the same. I really know less about this stuff. What I did was I format the micro sd and copied and paste the firmware. I also tried to extract a clean akaio 1.9 but still doesn't work. I also reset my 3ds and restored to default but still this rafa tennis keeps on displaying:

    [​IMG]


    i also dont think it's a contact issue:

    [​IMG]



    Any thoughts to share or help is highly appreciated pls... also not sure if this post was on the right section. pls move if necessary. thank u!
     


  2. 112345veronica

    112345veronica GBAtemp Regular

    Member
    133
    2
    Apr 5, 2010
    cant see how acekard be working on your version as stopped updates for dsi on 1.4.4 and 3ds on 4.4 need a better card like supercard dstwo as acekard is dead
     
  3. bartimeaus91

    bartimeaus91 Stanza Blot Burls Rocks. Meaningless? Maybe not.

    Banned
    288
    123
    Apr 4, 2014
    United States
    Not sure if OP is trolling since AK2i does not work on 7.1
     
  4. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    What I think happened:

    3DS was on way lower firmware, AK2i working.

    User used a cart that requires 7.1, so went ahead and got it installed from the cart.

    AK2i stops working, user confused.

    User checked System FW, and included that information to post.
     
    JayRo likes this.
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,727
    20,445
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    The Acekard 2i shouldn't be working on that 3DS firmware type since they've lost updates years ago.
     
  6. crimson089
    OP

    crimson089 Newbie

    Newcomer
    7
    0
    Jul 2, 2014

    What really happened:


    3ds was v7.1.0-15u from the start. Never touched an update ever since. Dont need to check on that to just include on my post.

    User got an acekard 2i from a friend.

    User used it for a while, working fine then suddenly stopped.

    User went to gbatemp to ask some ideas.

    User found this one reply and got confused, like that's what he think really happened?

    User thinks acekard 2i is useless and wants to throw this thing out of the window. User logged off from the site.
     
  7. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    HAHAHAHA the thing is... Acekard 2i doesn't work on 7.1!

    It stopped working on a previous firmware, and I had to get a SuperCard DStwo (which I totally don't regret).

    Example, read here: http://gbatemp.net/threads/ak2i-no-longer-works.359843/#post-4866501

    So unless there was this new firmware update for acekard 2i that extends it's life beyond 4.5,
    Your 3DS wouldn't have been able to run it.


    Anyway just curious, what model is your 3DS XL.
    (to be precise, I'm asking about the year it was released, or the bundle package. You still have the box?)
     
  8. Duo8

    Duo8 I don't like video games

    Member
    3,440
    1,139
    Jul 16, 2013
    It's possible that you got a fake AK2i.
     
    Queno138 likes this.
  9. crimson089
    OP

    crimson089 Newbie

    Newcomer
    7
    0
    Jul 2, 2014
    I dont have a 3ds xl, I dont like pixelated lol. I have the regular 3ds flame red. 2011 is listed on my box.

    Now Im all confused why this acekard worked on my 3ds, and I have to agree since there's nothing more I could think of than this thing being a fake. sigh.

    Also, nobody sells a supercard in my place. This is so frustrating... all I want was to play old nds games from getting off with MH3U... but a lot of cheap R4 rip-offs are sold here. Are they any good? I like the one with snoopy on it, it looks cute plus covered with red color -__-
     
  10. Duo8

    Duo8 I don't like video games

    Member
    3,440
    1,139
    Jul 16, 2013
    Buy a R4i DSN if possible. The one from r4ids.cn
     
    crimson089 likes this.
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,727
    20,445
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If there is a fake Acekard 2i that works 100% with akAIO and is still getting updates for the 3DS. I want it! Seriously, I would buy the shit out of that card!
    I miss akAIO so hard right now and my Acekard 2i hasn't worked in years and my R4i Gold no longer works on my 3DS, so I don't even have Wood R4. (My DS Lite broke and I still haven't replaced the case.)
     
    crimson089 and VatoLoco like this.
  12. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    If your firmware really was on 7.x, it must have been a fake Acekard.

    Genuine Acekards have never worked on 7.x 3DSs.

    Does the sticker on card have an entirely straight black band on the bottom? Or a straight black band with a slight curve up on one end?
    The first is fake, the latter is genuine.
     
    crimson089 likes this.
  13. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    You can always buy a DS phat / DS lite, those you could probably get as cheap as a DStwo. Your AK 2i will always be compatible with one of those consoles, not to mention there is GBA backwards compatibility with those consoles.
     
    crimson089 likes this.
  14. SuperSVGA

    SuperSVGA GBAtemp Regular

    Member
    274
    73
    Oct 26, 2013
    United States
    What exactly do you mean by "Stopped Working"? Does it display something like "An error has occurred. Please turn off the power" or something else?
     
  15. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Acekard was blocked on 4.4U, you have no hope of getting it working unless you get an older 3DS or get a DSi or Lite.
     
  16. bootmonster

    bootmonster GBAtemp Regular

    Member
    238
    46
    Oct 26, 2002
    That card on that firmware will only run on a 3DS up to 4.2.0-9. You must have updated the 3DS firmware, or perhaps someone else did without you noticing?
     
  17. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I'm running 4.3 U on my hacked 3DS and it works fine.
     
  18. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
  19. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    Mine works fine with 4.3.0-10 U as well (Pippa Funnel), so it's not that farfetched.
     
  20. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010