AceKard 2i + EZ Flash 3in1 NOR issue

Discussion in 'Acekard' started by MixMasterBRock, Oct 30, 2012.

Oct 30, 2012
  1. MixMasterBRock
    OP

    Newcomer MixMasterBRock Newbie

    Joined:
    Jul 16, 2010
    Messages:
    2
    Country:
    United States
    I currently have a genuine Acekard 2i with 1.8.9 AKAIO firmware and a Slot 2 EZ Flash 3in1 for GBA games.

    The problem here is that whenever I try to load a 32 MB game through AKAIO it completes "ERASING NOR" then promptly stops at the "loading gba game" screen. Even when I press Y and select "write to nor" it simply hangs when it gets to the loading part. I can play and save games under 32 MB just fine I just can't write anything to NOR memory.


    I have also tried using GBA EXPloader in NOR mode, but when I go to load it, it stalls at 2%, and I end up having to hard reset after.

    The games I'm trying to run are Pokemon games to be able to do "Dual Slot" for transferring from the GBA rom up to the NDS rom.

    I apologize if these problems have already been answered but I can't find any similar issues to fix it with.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    what 3in1 card do you have? when you run gba exploader it should tell you on the top.

    have you tried erasing the NOR?

    Here are two options that may help you:
    http://filetrip.net/nds-downloads/utilities/download-hyperlisks-nor-eraser-f2710.html

    Settings: Start > More > 3in1/FAS1
    Blank NOR - This button will erase the NOR, essentially making it appear unflashed

    i've had corrupted NOR issues in the past that were fixed by "erasing" or "blanking" the NOR. However, you may have a 3in1+ in which case you should make sure you try THIS version of gba exploader.

    -another world
     
  3. MixMasterBRock
    OP

    Newcomer MixMasterBRock Newbie

    Joined:
    Jul 16, 2010
    Messages:
    2
    Country:
    United States
    I have a 3in1 according to GBA Exploader. It says EZFlash V on the card itself.

    I have tried blanking the NOR, and that hasn't worked either.

    That other NOR Eraser app link is dead.
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    it seems some files were either lost or their permissions were changed when the new forum software was installed. i'll see about getting that file replaced. the blank nor option in akaio should do pretty much the same thing.

    please blank your nor and then try flashing something i know is working. give THIS a try. please try flash it with akaio and gba exploader. try a few different versions of gba exploader.

    how long ago was your 3in1 purchased? it seems you may have the original 3in1. i'd like to know if your battery is still working, are you able to play a game in psram and then a few days later dump the save file back to your slot-1? although it may have no impact on the ability to flash to NOR, i've never tried to debug a kit with a fully dead battery.

    it also might be a good idea to verify the pokemon gba rom on your slot-1 via CRC against a known goodset listing. it is possible that your msd is corrupted and has in turn corrupted your gba game.

    -another world
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the download for hyperlisk's nor eraser has been restored.

    -another world
     

Share This Page