Acekard 2i + DSi + 1.4.4U firmware = BAD?

Discussion in 'Acekard' started by ihatefixingcrap, Jul 21, 2012.

Jul 21, 2012
  1. ihatefixingcrap
    OP

    Newcomer ihatefixingcrap Newbie

    Joined:
    Jul 21, 2012
    Messages:
    5
    Country:
    United States
    All,

    I have an Acekard 2i (HW 81) running on a DSi (with firmware 1.4.4U) I'm using Akaio version 1.9.0. (I've tried 1.8.9, 1,8.8, and others too)

    The card is seen by the DSi and it loads properly. But no games will run. Sometimes they start but freeze. I installed the latest Moonshell and I am able to play videos and mp3s - so I think the MicroSD card is fine.

    I ran the firmware update (following the awesome instructions here: http://wiki.gbatemp....AK2i_Bootloader)
    And now when the card loads I see an icon for "RAFA NADAL TENNIS". Is this correct?

    But games still won't run. I don't know what else to try. Is it possible to make this card work with 1.4.4U? Am I just wasting my time?
    I'm hoping the experts on this board can help me out.

    Thanks,

    -Paul
     
  2. loco365

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    Perhaps is it contact issues? Try putting a thick piece of paper behind the card and insert the Acekard in there after. Try after.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    Backup your games and saves, do a full format of your SD card using Panasonic SD Formatter, re-download a fresh copy of AKAIO 1.9.0, and put it all back on your SD card. If you continue to have issues, then I recommend you try using a different SD card. If you still continue to have issues, then it is likely the flashcart itself.

    http://wiki.gbatemp.net/wiki/AKAIO#Quick_Guide
     
  4. ihatefixingcrap
    OP

    Newcomer ihatefixingcrap Newbie

    Joined:
    Jul 21, 2012
    Messages:
    5
    Country:
    United States
    Lacius - I just tried everything you suggested. No luck. I did a full format (erase disk) and copied 1.9.0 back to it. No good. I then tried the 4gb MicroSD disk that I bought earlier tonight. No good with that disk either. Argh! Guess I need to RMA the disk. I'll contact the vendor.
    Should this work though? Are there people out there with 1.4.4U + DSi + AKAIO 1.9.0? And it works? From what I've read, this is a valid configuration and it SHOULD work.

    The really annoying thing is I've set up 2 Acekard 2i's (for my friend's 2 kids) and then when I try to do it for my son's DSi, it won't work. Great...
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    please turn on your dsi. when you see the acekard in the menu, start moving around your dsi. hold it above your head. hold it backwards. hold it upside down. even shake it a few times in each position.

    now tell me, does it ever lose contact and the acekard icon disappears?

    -another world
     
  6. Strength

    Newcomer Strength xenbld 4 ever!

    Joined:
    Jul 21, 2012
    Messages:
    26
    Country:
    Canada
    Had the same problem a while back, for me the problem was i had both aio_ and and ak_ folders in my root then i deleted ak_ and it wokek..so make sure ur sd card dosnt have the folder ak_ on firmware 1.8.9.
     
  7. JoshHamel

    Newcomer JoshHamel Newbie

    Joined:
    Jun 5, 2012
    Messages:
    2
    Where did you buy the card from?and where did you download the files for the firmware and games and stuff? THe card might be a clone
     
  8. ihatefixingcrap
    OP

    Newcomer ihatefixingcrap Newbie

    Joined:
    Jul 21, 2012
    Messages:
    5
    Country:
    United States
    Another World - I'll give that a try to see if it loses contact. But what does Moonshell work with no problems? If it was a contact issue, I would think Moonshell would have problems playing videos.

    Josh - I bought it from a site called Red Hot Stuff. It has the little shiny sticker on back with the serial number imprinted below it. Looks legit, I guess. I've purchased 2 other carts from here and those worked fine.

    Firmware? Hmm. Don't recall where I got that from. I suppose I should be getting that from the Acekard site? I'll double-check that. And I'll check if I've got aio_ and ak_ folders in the root of the disk.

    Thanks for the suggestions guys. I'm kinda lost here....
     
  9. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    it could be that those times you had moonshell working that everything was working in your favor. i really need to know if you can force the contact issue before i make more suggestions. contact issues can happen intermittently and at complete random. you can game for hours and not have an issue then all of a sudden you lose contact, the game won't save, etc. i've noticed far more contact issues on the dsi/xl than my other ds systems. in fact, i have a set of 10 cards set for beta testing that all have contact issues on my xl but not on my ds lite.

    please check the anti-counterfeit code sticker found on the back. you can do so at acekard.com.

    here is a guide for doing just that:
    http://wiki.gbatemp.net/wiki/Anti-counterfeit_code

    -another world
     
  10. ihatefixingcrap
    OP

    Newcomer ihatefixingcrap Newbie

    Joined:
    Jul 21, 2012
    Messages:
    5
    Country:
    United States
    Ok, I formatted the SD card and re-installed AKAIO 1.9.0.

    There doesn't seem to be an issue with card contact - I can shake the DSi and move it around and there are no problems.

    I downloaded the latest firmware from here: http://www.acekard.com/download.php and installed it. (Again, I get the "RAFA NADAL TENNIS" icon when the DSi boots - I assume this is correct?)

    I could play one game, but then I tried 2 or 3 others and they did not run.

    I've tried a 4GB SD card and an 8GB SD card. I've formatted them using the Panasonic SD Formatter under both Windows and OSX. Still no luck. At this point, I give up. I submitted a request with the vendor for a replacement. (The place I got it from is actually called "Real Hot Stuff".) Hopefully, I can get this thing replaced quickly.
     
  11. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    are you putting on previously backed-up copies of files? it is possible that your msd card is fine, the fresh install of akaio is fine, but the backed-up files are all corrupted causing the card to corrupt. i've seen corruption issues caused from 1 single file that resulted in games not loading, the akaio menu displaying odd colors, soft-reset failing, etc. once that single file was found and replaced everything worked as expected.

    you should consider verifying your roms as good/clean dumps by CRC against a known good set listing.

    here is the one i like:
    www.advanscene.com

    also, please do check the anti-counterfeit code sticker.

    http://wiki.gbatemp.net/wiki/Anti-counterfeit_code

    -another world
     
  12. ihatefixingcrap
    OP

    Newcomer ihatefixingcrap Newbie

    Joined:
    Jul 21, 2012
    Messages:
    5
    Country:
    United States
    Ok, I just tried my 8GB SD card in a neighbor's Acekard 2i. It worked fine.

    I think I spotted the problem though. He has firmware 1.4.1. I have firmware 1.4.4U. His Acekard icon is Deep Labyrinth. My Acekard icon is Rafa Nadal Tennis.

    According to the list here: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    I should be seeing the Deep Labyrinth icon. Why do I get the Rafa Nadal one? That appears to be only for a 3DS firmare.

    I'm getting the firmware from here: http://www.acekard.com/download.php
     
  13. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the updated bootloaders support UP-TO that system revision. meaning that Rafa Nadal Tennis supports up-to dsi version 1.4.4. i have acekards flashed with it running on 1.4.1.

    you could try downgrading to an older firmware, but if that is the reason it works it will be complete coincidence.

    i think the problem is that your ak2i is having contact issues and his is not. does his ak2i work in your dsi? -- that would be an important step to see if the issue is with your dsi slot-1 or the ak2i itself.

    -another world
     

Share This Page