Acekard 2i 3DS 3.0 update out

Discussion in '3DS - Flashcards & Custom Firmwares' started by swarmster, Dec 7, 2011.

  1. swarmster
    OP

    swarmster Advanced Member

    Newcomer
    95
    0
    Dec 23, 2006
    Canada


  2. steve007

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
    I can't update my ak2i I press start nothing happens its still the ak2i that is upgradeable to the highest but the files well not let me update my card my 3ds is not letting me do so why (?) What im I doing wrong Gerrr.
     
  3. elisherer

    elisherer I ♥ 3DS

    Member
    778
    153
    Dec 16, 2009
    Iceland
    3dbrew.org
  4. elisherer

    elisherer I ♥ 3DS

    Member
    778
    153
    Dec 16, 2009
    Iceland
    3dbrew.org
    Confirmed on an NTSC 3ds...
    Just updated the ak2i, now it says "The Chronicles of Narnia, Prince Caspian, Disney Interactive Studios"
    And updated the firmware of the 3ds right after and it works...
    (The card was inside the whole time, I guess it doesn't matter)
     
  5. swarmster
    OP

    swarmster Advanced Member

    Newcomer
    95
    0
    Dec 23, 2006
    Canada
    You put the .nds in the root of your SD card, and then run it like a game (press A).

    Maybe it's just been a while, but the readme has some instructions I don't recall for DS and DSL users:

    "If you're using ak2ifw_update_3ds30_DSi143_onDSL.nds on your DSphat or DSL, please eject your AK2i and reinsert it after the update program is running. Then press B, then press START key to finish update."

    As opposed to just hitting Start on other devices.
     
  6. MrCapcom

    MrCapcom Member

    Newcomer
    41
    0
    Aug 8, 2006
    United States
    Just updated got that Chronicles of Narnia! lmbo
     
  7. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    4 release for the same faked game (3 EU and 1 US). Clever choice. ;)
    Well done acekard team.
     
  8. chillerbass

    chillerbass Member

    Newcomer
    19
    0
    Dec 16, 2010
    United States
    Mine won't update as well on my 3ds 2.1.0.4 e and also on a ds xl 1.4.1 :(

    Just press start and nothing happens

    I updated the acekard last Thursday to play on the 2.1.0.4
    But can't update to the latest
    the cards a hw8181
     
  9. deadmaker

    deadmaker Advanced Member

    Newcomer
    81
    9
    Mar 24, 2011
    Brazil
    Worked fine here! :)
     
  10. Bloodangel

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    hi... my 3DS is on 2.2-04... can i run this acekard2i update on my 3DS or do i have to run it on my DLS to update my acekard2i?

    also, which file do i use to update it please on the DLS? is it the ak2ifw_update_3ds30_DSi143_onDSL.nds to update my card, then insert it into my 3DS?


    or do i need to run the ak2ifw_update_3ds30_DSi143_onDSi_and_DSXL_and3DS.nds file on the DLS to update my acekard2i and then insert it into my 3DS?

    do you choose what file to use depending on what machine you are running the update on... or do you choose the update file based on what machine you are gonna use the acekard2i on after update?
     
  11. chillerbass

    chillerbass Member

    Newcomer
    19
    0
    Dec 16, 2010
    United States
    OK i just tried a different micro sd card and it updated fine both sd cards are non branded
    both 8gb but ones class 4 (one that worked) and a class 6 (didnt work)

    very strange oh well im good to go :)
     
  12. Prof. 9

    Prof. 9 GBAtemp Fan

    Member
    318
    115
    Jun 17, 2008
    Netherlands
    The Netherlands
    Just ran this, works like a charm! :)

    If anyone is wondering, the header used this time is:

    The Chronicles of Narnia
    Prince Caspian
    Disney Interactive Studios
     
  13. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    I already updated my 3DS, but I have a DS phat with me. How do I update my Acekard.
    I JUST REALIZED I'M A NOOB


     
  14. Bloodangel

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    yep.. because my 3DS was already 2.2-04.... i updated it to 3.0-5.
    Then put the ak2ifw_update_3ds30_DSi143_onDSL.nds file onto my Acekard2i and inserted into my DSL.
    Then ran the update.

    Inserted the Acekard2i back into my 3DS and works great! :)


     
  15. Ismaw34

    Ismaw34 GBAtemp Regular

    Member
    100
    14
    May 23, 2009
    Confirmed working on a EU 3DS
    Just updated.
    Ismaw34
     
  16. cc2918

    cc2918 Member

    Newcomer
    35
    2
    Nov 10, 2009
    United States
    so this update works with current firmware update correct?
    seems to be mixing responds on different threads
     
    1 person likes this.
  17. vankrist

    vankrist Member

    Newcomer
    37
    0
    Sep 14, 2009
    Brazil
    Ohh man! Acekard rlz (3DS E)!

    I bought today an Ace3D, but i think this now is unsefull, so if anybody wants one, contact me please! :D
     
  18. doodads

    doodads Member

    Newcomer
    37
    1
    Feb 28, 2011
    United States
    yes. I updated to the new acekard update and then updated my 3DS to the new firmware. All worked flawlessly.
     
    1 person likes this.
  19. DarkCoffe64

    DarkCoffe64 Bo

    Member
    456
    309
    Mar 30, 2011
    Italy
    Arcadia
    I'm re-posting this here, since no one is answering me in the other topic...
    Just a stupid question... Should I update the 3ds with the
    Super mario 3D land update, before updating it with the new
    update? Or I can skip it and go straight for the last one?
     
  20. xxNathanxx

    xxNathanxx GBAtemp Regular

    Member
    287
    66
    Oct 28, 2011
    New Caledonia
    You can skip as many updates as you want, no reason you should install the old ones first.