A9LH Unable to update firmware, please help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chickenhat, Sep 6, 2016.

  1. Chickenhat
    OP

    Chickenhat Member

    Newcomer
    30
    3
    Mar 3, 2015
    Hello everyone,
    As far as I know I have successfully installed Arm9loaderhax following Plailect's guide: https://github.com/Plailect/Guide/wiki completing all 3 steps.

    There was one issue I encountered, when the guide prompted me to update my new CFW SysNAND using the "System Update" feature I kept getting an error saying: "An error has occurred. Unable to update. The system will restart now".

    So I am currently stuck on firmware version 9.2 and would like to find out why and figure out how to update to the latest (11.0.0-33). It's also not an issue with the internet connection if you might suggest that.

    Also I tried playing some GBA games and they worked, but the SNES VC cia games, don't. No error, just a black screen when I boot them up. I recall being able to play SNES games from the HBL using emulators like blargSNES and they worked flawlessly. I just wanted to streamline the process by just launching them from the home menu like normal games. I don't know if this is an issue with my system itself: OLD 3DS XL (USA).

    Your input would be appreciated.
     
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,526
    2,491
    Jan 10, 2016
    Canada
    NO COFFEI!
    O3DS does not support SNES VC only emulators!
     
  3. Chickenhat
    OP

    Chickenhat Member

    Newcomer
    30
    3
    Mar 3, 2015
    Thanks, that is one problem solved.
     
    TheVinAnator likes this.
  4. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,526
    2,491
    Jan 10, 2016
    Canada
    NO COFFEI!
    No problem :3
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,623
    4,343
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    to clarify this: the SNES VC emulator\games where designed for New 3ds systems, you can't play SNES VC games in a Old 3ds

    however you can use a fan made emulator,i am not sure if they are available to install as a cia or you need to use your old one through homebrew launcher

    as for the update failing.
    aren't you using DNS settings or did setup the router to block the updates? (like we did in the past in browser hax era)
     
    Last edited by migles, Sep 6, 2016
    TheVinAnator likes this.
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
  7. Chickenhat
    OP

    Chickenhat Member

    Newcomer
    30
    3
    Mar 3, 2015
    Problem is solved gents, thank you reminding me that I DID block those DNS servers from my router's setting. Unblocked them and it updated successfully. I probably would have come to this conclusion myself, but it would have taken me hours :).
     
    hobbledehoy899 likes this.