Homebrew A9LH Luma O3dsXL weird problem

sonicdream5

Member
OP
Newcomer
Joined
Mar 6, 2016
Messages
11
Trophies
0
Age
40
XP
258
Country
United States
I just finished the new Plailect A9LH guide today and everything seems to work fine except for GBA cias. I used the Luma pathchanger and dsiware and retail ds games work perfect but GBA just throws an error every time. Does anyone have any ideas of how to fix this? I thought if dsiware worked then GBA would too.
 

Giodude

GBAtemp's official rock
Member
Joined
May 17, 2015
Messages
5,093
Trophies
1
Age
22
Location
New York
XP
2,721
Country
United States
I just finished the new Plailect A9LH guide today and everything seems to work fine except for GBA cias. I used the Luma pathchanger and dsiware and retail ds games work perfect but GBA just throws an error every time. Does anyone have any ideas of how to fix this? I thought if dsiware worked then GBA would too.
what does the error look like? If it's what i think it is use luma 5.5, as i've been having troubles with 6.0
 

Clydefrosch

Well-Known Member
Member
Joined
Jan 2, 2009
Messages
5,938
Trophies
2
XP
4,365
Country
Germany
before you moved to a9lh, did you play gba games on you sysnand/emunand setup? because in that case, you probably patched agb_firm at some point which is interfering on lume (cause luma also patches agbfirm on the fly) you probably just need to restore original agb_firm
 

sonicdream5

Member
OP
Newcomer
Joined
Mar 6, 2016
Messages
11
Trophies
0
Age
40
XP
258
Country
United States
I will give that a try. Thanks

--------------------- MERGED ---------------------------

Restoring agb_firm did the trick. Thank you!
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://cheezburger.com/19177733/i-gotta-use-the-bathroom-interview-candidate-learns-how-low-sala...