Question A hat in time required firmware?

Discussion in 'Switch - Backup Loaders & Modchips' started by pLaYeR^^, Oct 21, 2019.

  1. pLaYeR^^
    OP

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Tried installing the game on 8.1.0 but it says it requires a system update. I installed the base game, update and dlc. Can someone confirm it requires 9.X?
     
  2. Gaara4

    Gaara4 Member

    Newcomer
    4
    Jan 13, 2015
    Germany
    Base: 8.1.0
    with Update: 9.xx

    Edite: Weird some can play on 8.01 and some not.
     
    Last edited by Gaara4, Oct 21, 2019
    pLaYeR^^ likes this.
  3. regnad

    regnad Button Masher

    Member
    9
    May 19, 2008
    I'm playing it with the base game and 131072 update on 8.1 with no problem
     
    pLaYeR^^ likes this.
Quick Reply
Draft saved Draft deleted
Loading...