A good To tutorial for updating to 4.1U

Discussion in 'Wii - Hacking' started by GameWinner, Nov 5, 2009.

Nov 5, 2009
  1. GameWinner
    OP

    Member GameWinner Take your heart

    Joined:
    Jun 14, 2009
    Messages:
    4,190
    Country:
    United States
    Topic.
    i dont want to update to 4.2 just 4.1u
     
  2. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
  3. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Just update to 4.2.

    Jeez. You'll have to muck around with IOS versions and should be up to you to know which are needed.

    What's your reason for only updating to 4.1?
     
  4. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
    What's your reason for updating to 4.2?

    4.2 is a useless (to us) update.
     
  5. GameWinner
    OP

    Member GameWinner Take your heart

    Joined:
    Jun 14, 2009
    Messages:
    4,190
    Country:
    United States
    thats for 4.2u.I dont need that one.
    nevermind i found the things i need,now can someone tell me what to do.
     
  6. sixteenbuttons

    Newcomer sixteenbuttons Member

    Joined:
    Jun 26, 2009
    Messages:
    46
    Country:
    United States
    thanks for posting this, i am also planning on upgrading to 4.1.... well that is if i have to in order to play new super mario brothers wii. my biggest fear is that new super mario bros wii will ship with a 4.2 update that you need to install in order to play, and i dont want to loose homebrew. has anyone heard or has any inclination that NSMB Wii will ship with a 4.2 update?
     
  7. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
    there's a 4.1 guide in there as well. If you can't find it, there really is no hope for you.
     
  8. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    What's your reason for suggesting a guide where you update to 4.2, then downgrading to 4.1??

    Because it's the simplest way. Once you are on 4.2, you can do what you want.
     
  9. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    i know for a fact you dont have a valid reason for wanting to stay on 4.1

    its all about what you've others said.
     
  10. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Who are the "others" you've stated? I think I'm the only who agrees with you.

    I can think of two reasons to only update to 4.1 but I wanted to know his reasons.
     
  11. xaxa

    Newcomer xaxa Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    83
    Location:
    New York, NY
    Country:
    United States
    Please give one good reason why anyone not on 4.2 should update to 4.2 and not to 4.1
     
  12. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    because its better to be on 4.2 and have a way for anyone to update to the latest firmware

    4.2 has an update for nearly every IOS in your system
    the only reason i can think of that people would want to downgrade from 4.2 to 4.1 is because 4.2 breaks region free for cIOSCORP and modchip users.

    going from 4.2 to 4.1 lets you have all the newest IOS's available while having the region free options from 4.1
     
  13. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    And boot2v4 is a bit buggy, so I've heard.

    My Wii still works.

    And, I can guarantee you'll run into more problems trying to just to go straight to 4.1 rather than updating to 4.2 then installing the 4.1 SM (with the appropriate IOS60).
     

Share This Page