A boy and his blob doesn't work

Discussion in 'Wii - Console and Game Discussions' started by lordcyber12, Oct 24, 2009.

Oct 24, 2009
  1. lordcyber12
    OP

    Newcomer lordcyber12 Member

    Joined:
    May 31, 2009
    Messages:
    14
    Country:
    United States
    Hello,I had a problem with the game "a boy and his blob" in my Jap Wii with Wiikey.
    First,in the system menu, the disc doesn´t load.
    I tried with a second form with Homebrew Channel, using the Gecko OS program, but, after Geckos os 1.91 or 192 loading the game and screen goes black, the game crashes.The same with Neogamma.IF Gecko OS version is 1.07 002 fix error, a blue creen written about the 002 error appear.
    I don´t know that I need a IOS from the game or other things.I searched in the forums about answers, but I didn´t find an apropriate solution to my problem.

    My Wii loads games like Muramasa,Madworld, Little King Story, Phantom Brave,.....
    Any good answer will be welcomed.
     
  2. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Bad rip. Try running the DVD on dolphin (the WII emulator) to see if it will even run (doesn't have to play well).

    Wynd
     
  3. lordcyber12
    OP

    Newcomer lordcyber12 Member

    Joined:
    May 31, 2009
    Messages:
    14
    Country:
    United States
    In the Dolphin, the screen is black,the FPS change a little, but I hear a weird sound.I believe that the ISO run in Dolphin.
     
  4. justmike

    Member justmike GBAtemp Fan

    Joined:
    Sep 15, 2008
    Messages:
    329
    Country:
    Australia
    Use a USB Loader!
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    it's not that good a game anyway it's also good major problems see my sig .
     

Share This Page