9.2 title missing, therefore can't flash old NAND?

Discussion in '3DS - Flashcards & Custom Firmwares' started by violaine, May 17, 2016.

  1. violaine
    OP

    violaine Newbie

    Newcomer
    1
    0
    May 17, 2016
    United States
    I'm trying to restore an old NAND.bin because I messed up upgrading to 9.2 somehow, but whenever I run gateway through browser/menuhax or decrypt9 through browser/menuhax, neither of them will load.

    What I did:
    -Restored old 4.5 downgrade back to 7-something original sysnand.
    -Upgraded to 9.2 using the Plailect guide, installed menuhax successfully.
    -Tried to run Luma, didn't work for mysterious reasons, read in the FAQ it might be because of my 4.5 downgrade and it suggested to install a few .cias o3ds native90.cia, agb, twl. Luma worked even less after installing and I can't even open up its options or run anything out of it??
    -Realize I'm missing a title via downgrader check, 0x0004013800000002. native_firm, apparently it's crucial, but everything still runs and I can play cart games?

    Basically, I want to flash my NAND and I can't. Is it related to me missing this title (tried installing it with safesysupdater, plaisysupdater, even sysupdater again, didn't work)? Is it related to me installing those cias? Is there any other way to do it because it's the only thing I really want to do at this point?
     
  2. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    The exploits most of those tools need are found in native_firm (the "missing" title). I have not had to deal with something like this, but im pretty sure this is what frankenfirmware is (someone else can clarify). There is probably a thread on here somewhere that explains this better.