80010017 ERROR Code

Discussion in 'PS3 - Hacking & Homebrew' started by Slimmmmmm, Apr 23, 2011.

Apr 23, 2011

80010017 ERROR Code by Slimmmmmm at 3:41 PM (6,726 Views / 0 Likes) 3 replies

  1. Slimmmmmm
    OP

    Member Slimmmmmm GBAtemp MoNkEeE

    Joined:
    Nov 1, 2007
    Messages:
    1,687
    Location:
    the land of lol
    Country:
    United Kingdom
    I've googled for a while and tried a few things to fix this on my nephews PS3 but have got nowhere so far.

    Anyway, I'm a n00b with the ps3 as I don't own one myself, but modded one recently that had this problem with some games. I hoped that it was a BD Drive issue so I dumped one of the problem games (Fallout:New Vegas) to an external HDD and tried to load it but again got the 80010017 code from the ext hdd too.

    My nephew doesn't have the internet so he doesn't care about psn etc, but he has about 15 games that wont work from the disc...I kinda hoped dumping them and running them from usb would sort the problem [​IMG]

    I dumped 3 of his games that work from disc and they all play fine from ext hdd. The mods done so far are...
    1- upgraded to 3.55, 2- installed Kmeaw_Fw, BDemu and multiman (latest).

    If anyone has had this problem and knows how to fix it, I'd really appreciate some tips to get it sorted, the error as far as I can tell seems to be a dirty/damaged disc code or faulty BD..... so why will they not work from (external) hdd ?

    *EDIT*

    Copying it from external to internal as I type, will try again, then redump straight to internal. - Didn't work copied from ext to int...will redump straight to internal... [​IMG]

    Redumped it to the internal HDD and when launching it with multiman I now get a new error.... 80010514

    Tried to restore the FS (option 3 on the recovery menu) as I read it might help...it didn't [​IMG]

    c'mon someone not so n00by must know how to fix this ??

    Well the wee mans away now so I'll need to wait a while to get the PS3 back, it can't be the BD drive though if the games don't work from HDD can it ? Unless the didn't rip correct...hmm.

    Anyway, this seems to be a common unsolved problem, lets hope someone can post info to solve the strangeness. When I get the PS3 back I'll try more things and post what worked, didn't work and what I tried.

    SUMMARY
    ------------

    Warning: Spoilers inside!
     
  2. baggieman

    Newcomer baggieman Advanced Member

    Joined:
    May 22, 2009
    Messages:
    72
    Country:
    United Kingdom
    do you have a disc in the drive to boot ur back up,a lot of games need a disc in to run

    if you do then could be ur hdd,do u have spare to try in ur ps3??
    if so give it a go,it quite easy but time consuming-marc.
     
  3. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Sounds like PARAM.SFO or EBOOT.BIN not being configured to 3.55 fw.
    Try an official update patch for game from here http://store.brewology.com/updates.php?letters=efgh if it doesnt work you can delete it just as easy.
    And some custom modded EBoot.bin here as well *snipped the url*
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    Linking to eboot.bin files shouldn't be allowed.
    They are extracted files from the retail game disc.
    Some websites have decided that the eboot.bin aren't copyrighted because they are "small files" or "once modified they became legal", but it doesn't change the copyright, really [​IMG]
    (It's like providing original or translation-patched games files from a wii dump instead of a patch).

    The other website, with psn demo and updates, is fine though. They are linked from PSN, and are free to download. (Though, they should be considered like NUS? Sony never said anything about providing PSN links on other websites)


    You can patch the eboot.bin yourself.
    In the MultiMan archive, there's a EBOOT_FIX.rar

    Extract it, and drag/drop your eboot.bin on eboot_mod.exe
    It will create a new MODIFIED_EBOOT.BIN
    Rename and replace the original by the new one.

    Modified_eboot.bin is a decrypted+resigned eboot.bin using an older key, so that newer games can run on older firmware version.

    You can also create PSN-like icon on XMB by converting your eboot.bin into a NPDRM eboot.bin
    There are different software to do that, the easier is by using the eboot_fix.exe provided in MultiMan.
    guide here.

    Another tool on Windows is "Auto Modifier", you choose your own folder name, and then you need to move/install the game in that one.
    MultiMan use links instead of moving files.
     

Share This Page