4.2 Backup loader compatibility problem

Discussion in 'Wii - Backup Loaders' started by Scorpin200, Dec 5, 2009.

  1. Scorpin200
    OP

    Scorpin200 Iceman

    Banned
    1,098
    0
    Jan 14, 2006
    United States
    Maryland
    I installed a soft mod on a friends wii, and i finally got around nintendo's retarded protection except now only about half the games work. Does this have something to do with the system version or the backup loader, because Mario bros wii works on mine but not on his.
     
  2. Riicky

    Riicky GBAtemp Advanced Fan

    Member
    607
    0
    May 15, 2009
    United States
    Reading,Pennsylvania
    are the games in question out of region? are you using cioscorp or a loader such as neogamma,Gecko OS, any USB Loader?
     
  3. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    +1
    Also tell us what guide you followed, the system menu version, and your cIOS
     
  4. Scorpin200
    OP

    Scorpin200 Iceman

    Banned
    1,098
    0
    Jan 14, 2006
    United States
    Maryland
    Well there were lots of guides i just used the one to install the home brew channel on sys 4.2, and then there was another solution to get the games running. It's a soft mod so it can only run then thru neogamma or gecko, but i never tried usb since i done own one. The problem is some games work while the others just give an error message, so since in ever came across this before i though it was the system it's self.